Results 1 to 4 of 4

  1. #1
    Join Date
    May 2013
    Location
    66000 France
    PIN
    24DA4EF7
    Device
    BB Z10
    Posts
    5

    10.1.0.1916 vs 10.1.0.273

    dear all,

    My Z10 had official version 10.1.0.273 till I tried your version 10.1.0.1916.
    before I have made all back up with BBLink
    This morning I have installed 10.1.0.1916 , restore all the datas after.

    After 6 hours of activity , my battery is 20% , the device is a little hot ...
    Last point : I had 4-5 app android who were working fine , and now anyone is working

    Have I forgetten something ?

    By advance , I thank you...



  2. #2
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    589
    I've heard of similar issues. With the battery issue, most have reported it going back to normal after time and a couple reboots.

    As far as android apps, anything side loaded will need to be loaded again. Some apps from BlackBerry World will just need to be deleted and reinstalled.

    There's a new leak out today too.

  3. #3
    Join Date
    Jan 2011
    Location
    Stoney Creek, ON
    Device
    iPhone 7
    OS
    iOS 10.3.2 Beta
    Carrier
    Telus
    Posts
    2,216
    Two new leaks today


    Follow me on Twitter



  4. #4
    Join Date
    May 2013
    Location
    66000 France
    PIN
    24DA4EF7
    Device
    BB Z10
    Posts
    5
    Thank you for the info ...

Similar Threads

  1. Replies: 2
    Last Post: 05-24-2013, 04:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •