Page 1 of 3 123 LastLast
Results 1 to 8 of 24

  1. #1
    Join Date
    Oct 2009
    Posts
    13

    Need help upgrading OS to ANYTHING....

    I have downloaded the 5.0 ..230 and i have tried to install this plus a few other ones. Everytime it gets to "connecting to boot rom" my Blackberry tour shuts off and disconnects from the computer. i have tried this with
    DM
    loader
    and shrink-a-OS
    and the result is always the same. Any help would be great. I am missing something somewhere?
    Please help....



  2. #2
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    What happens if you leave it alone? Usually during an upgrade, my phone restarts a few times and can sit on a black screen for a while.
    Posted via BlackBerry device

  3. #3
    Join Date
    Oct 2009
    Posts
    13
    Quote Originally Posted by olta777 View Post
    What happens if you leave it alone? Usually during an upgrade, my phone restarts a few times and can sit on a black screen for a while.
    Posted via BlackBerry device
    I tried that but the phone totally disconnects from the computer. Im using xp pro. Its not just the black screen. I get a notice that the bb is not longer connected. I was hoping that it would turn on and keep going but no. I can hear the beep from the computer when it disconnects. I am clueless.



  4. #4
    Join Date
    Oct 2009
    Posts
    13
    So any idea of what i am missing. Driving me crazy, as i usually don't have any problem with this kind of thing.

  5. #5
    sunkast Guest
    Try leaving the battery out while it does this step.



  6. #6
    Join Date
    Oct 2009
    Posts
    13
    Do i have to wipe the BB first. I have read this a few places?? Yes i tried the battery out thing. Nothing...

  7. #7
    sunkast Guest
    Isn't your phone already wiped?

  8. #8
    Join Date
    Oct 2009
    Posts
    13
    I am wiping again now.. I tried this last night and it still didn't work. I am using JL cmder.
    OK so now this time it does say reload software 507.
    I am reinstalling .230 now and will install that, and then i have to install the hybrid. CORRECT???

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •