Can't get Pc to reconize my Tour - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: Can't get Pc to reconize my Tour

  1. #21
    sunkast Guest
    I wouldn't think so as many others who use Win 7 don't have a problem. Do you have access to another computer you could try?




  2. #22
    Sporkman's Avatar
    Sporkman is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Posts
    92
    Liked
    0 times
    tried my buddies notebook ( running windows xp ) plugged it in nothing i can see the power ( clock on screen ) but nothing else

  3. #23
    sunkast Guest
    Try taking it to a carrier store and see what they say. It's sounding like a hardware issue.

  4. #24
    Sporkman's Avatar
    Sporkman is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Posts
    92
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Try taking it to a carrier store and see what they say. It's sounding like a hardware issue.
    yea im thinking the same thing going back to the repair store in the morning

  5. #25
    Sporkman's Avatar
    Sporkman is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Posts
    92
    Liked
    0 times
    problem fixed ! had a LOOOOONG run on bad data cables 6th one worked

  6. #26
    sunkast Guest
    Quote Originally Posted by Sporkman View Post
    problem fixed ! had a LOOOOONG run on bad data cables 6th one worked
    Wow time for some new ones.

  7. #27
    diabillic is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    Long Island
    Device
    Tour
    OS
    5.0.0.230
    Posts
    2
    Liked
    0 times
    I had the same issue with 7 and my Tour. Thought it was the fact i was on x64, but turns out the USB hub was causing the issue.

  8. #28
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    Windows 7 CAN be funky with USB ports on certain chipsets, though (as can Windows Vista) - It has to do with USB power management.

    I am going to link you to another thread where there is a great post about disabling USB power management on the USB root hub.

    http://www.blackberryos.com/forums/r...merdinian.html

    I'd try following these steps before i'd consider it fixed, updating the OS on any device plugged into a USB hub (on-board) included with power management enabled is basically taking a gamble.
    Last edited by Dave12308; 10-15-2009 at 09:40 PM.

  9. #29
    Sporkman's Avatar
    Sporkman is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Posts
    92
    Liked
    0 times
    thx Dave !

  10. #30
    cooltech59's Avatar
    cooltech59 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Location
    Sunny SW Florida
    PIN
    Pain In Neck yup
    Device
    9630 Tour
    OS
    Irtehun V-8
    Posts
    112
    Liked
    0 times
    Quote Originally Posted by Sporkman View Post
    thx Dave !
    Had same problem before had to uninstall DM then reinstalled and did battery pull and it was fine.
    http://i1014.photobucket.com/albums/...techBanner.jpg
    Seek The Final Victorywned2:

    Remember If Someone Helps You Hit The "Thank You" Icon :buttkick:

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •