Page 1 of 5 123 ... LastLast
Results 1 to 8 of 36

  1. #1
    denisl is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    22

    Bluetooth on Tour

    Hello, I just switched from the Bold to the Tour (ATT -> Verizon) and also picked myself up a bluetooth. I continually get complaints from people that they cannot hear me and I end up putting the phone to my ear to talk.

    I just bought a Plantronics voyager pro - people can hardly hear me
    I just bought a Jawbone Prime - same problem

    I have bluetooth built in my car which I used with my Bold all the time, my Tour still has problems with people hearing me.

    The complaint is "you sound like your a hundred miles away"

    Is this something an OS upgrade may fix? I'm running the standard Verizon 4.7.1.40 OS. I called Verizon and nothing they could do helped me - they told me to bring my phone into a VZ store and let them play with it...

    Any help greatly appreciated.
    Thanks.



  2. #2
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    I'll see if I can find someone to help you. I've been using my storm for the past month or so and haven't paired with my tour since switching back.

    I don't recall any issues with 4.7.1.40 but it's been a while

  3. #3
    denisl is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    22
    Thank you - really appreciated. I live on my phone with work and this bluetooth issue is painful!



  4. #4
    digdog's Avatar
    digdog is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Jersey
    Device
    9650/ Droid X/ Droid Incredible
    OS
    5.0.0.732
    Posts
    42
    I don't have a lot of info. to assist you, but I can tell you that I have not had any issues with my bluetooth on my Vzw Tour. I actually had a lot of problems when I upgraded the OS to 5.0.230. I got so frustrated with the bluetooth problems that I wound up switching back to to the standard OS.

    I'm not sure if there are configuration changes that will help or if you just need a different bluetooth. There has to be someone on BBOS that can help you figure out whats, what. This is the best palce for help!!!!

    Good luck!!

    digdog

  5. #5
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by denisl View Post
    Hello, I just switched from the Bold to the Tour (ATT -> Verizon) and also picked myself up a bluetooth. I continually get complaints from people that they cannot hear me and I end up putting the phone to my ear to talk.

    I just bought a Plantronics voyager pro - people can hardly hear me
    I just bought a Jawbone Prime - same problem

    I have bluetooth built in my car which I used with my Bold all the time, my Tour still has problems with people hearing me.

    The complaint is "you sound like your a hundred miles away"

    Is this something an OS upgrade may fix? I'm running the standard Verizon 4.7.1.40 OS. I called Verizon and nothing they could do helped me - they told me to bring my phone into a VZ store and let them play with it...

    Any help greatly appreciated.
    Thanks.
    First off welcome to BBOS.

    I feel your pain as I had a similar issue with Storm and sort of still do. I also have a Tour and still get complaints like the one you are having but not all the time.

    I have found after doing much research on this issue that main culprit is two things, the OS one uses and the hardware itself. I am running 5.0.0.230 and on my Tour and the bluetooth issues for the most part are not there.

    The first thing I would try to do is upgrade your OS and see if that helps. If that doesn't I would recommend calling VZW customer service and asking for a replacement phone.

    If you need any other help just let u know.



  6. #6
    denisl is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    22
    Thanks guys..
    I guess my only options here are to try and upgrade the OS and if that doesn't work then get a replacement phone. I just went to best buy and replaced my plantronics voyager pro (at the suggestion of plantronics support). It's new in the box but I have no reason to believe that will fix it since the issue still exists with the new jawbone and in car bluetooth.

    If I do upgrade my os to .230 I have a couple of questions:

    1. Can I downgrade back to 4.1.7.40?
    2. Any issues with connecting with my BES server on .230?
    3. Will I need to go through Enterprise Activation after the upgrade?

    I think that does it. Thanks!

  7. #7
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by denisl View Post
    Thanks guys..
    I guess my only options here are to try and upgrade the OS and if that doesn't work then get a replacement phone. I just went to best buy and replaced my plantronics voyager pro (at the suggestion of plantronics support). It's new in the box but I have no reason to believe that will fix it since the issue still exists with the new jawbone and in car bluetooth.

    If I do upgrade my os to .230 I have a couple of questions:

    1. Can I downgrade back to 4.1.7.40?
    2. Any issues with connecting with my BES server on .230?
    3. Will I need to go through Enterprise Activation after the upgrade?

    I think that does it. Thanks!
    When I was having my issues I went through a number of Jawbone's as well. It's not the actual bluetooth but some weird OS/hardware issue (on the phone side).

    Yes you can downgrade back to .40
    I am not a BES expert but I don't foresee any issues
    After the upgrade you will need to go through Enterprise activation.

  8. #8
    denisl is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    22
    ok, thanks. I'll get the OS upgrade this weekend and report back..

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •