Page 1 of 3 123 LastLast
Results 1 to 8 of 18

  1. #1
    paymentd is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Grand Rapids, MI
    PIN
    30B82418
    Device
    9630
    OS
    5.0.0.230
    Posts
    33
    Wirelessly posted

    I need help! So I attempted to install 5.0.0.230 last night and my phone wouldn't let me upgrade from 4.7.1.40 to 5.0.0.230, Desktop Manager and AppLoader both told me that there wasn't software to upgrade to or that the chosen OS wasn't compatible with my device.

    So, I bricked my phone with BBSAK, redownloaded manufacturer's OS, deleted vendor file, reloaded. Then attempted to upgrade to 5.0.0.230, but same issue. So finally I just bricked my phone and attempted to put some .alx's and .cod's from the 4.7 that I knew would work for file explorer and what not, but after I loaded the hybrid 5.0.0.230 I rigged, and the phone wouldn't even start.

    So finally I just loaded 5.0.0.230, but now the clock, calendar, and file explorer don't work. I can't take pictures and save them or videos.

    If someone could give me a bit of direction on how to get my OS to work properly, I'd greatly appreciate it!

    -paymentd



  2. #2
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Did you delete the vendor file?

  3. #3
    paymentd is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Grand Rapids, MI
    PIN
    30B82418
    Device
    9630
    OS
    5.0.0.230
    Posts
    33
    Wirelessly posted

    Yes, I made sure to remove the vendor.xml file after the first time I bricked my phone.

    Every upgrade I attempted was after I had removed the vendor file.



  4. #4
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    I know a few times myself and I've seen it on other machines that the vendor file pops up in places its not suppose to be. I would recommend trying a search including the hidden files and folders to see if there is one that itns where its suppose to be.

    There are instructions to that here if you need them.

  5. #5
    paymentd is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Grand Rapids, MI
    PIN
    30B82418
    Device
    9630
    OS
    5.0.0.230
    Posts
    33
    Wirelessly posted

    I will definitely try that. Hopefully iy works! I love 5.0.0.230, but I really wish that I had all of the features working right.



  6. #6
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Ok... I had the same problems with my Tour! Drove me nuts, cause I never have these problems with my storm... Search for that vendor file like Rellims said EVERYWHERE... But that wasn't the fix. I always start there if I have issues. What mattyg had for me for a fix was... Wipe with bbsak a couple of times and then launch loader from there. You have. To have bbsak 1.5 in order to do this though. Worked great and that seems to be the fix with my tour loads!

  7. #7
    paymentd is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Grand Rapids, MI
    PIN
    30B82418
    Device
    9630
    OS
    5.0.0.230
    Posts
    33
    Wirelessly posted

    Quote Originally Posted by jasonfyc
    Wirelessly posted (storm 9530)

    Ok... I had the same problems with my Tour! Drove me nuts, cause I never have these problems with my storm... Search for that vendor file like Rellims said EVERYWHERE... But that wasn't the fix. I always start there if I have issues. What mattyg had for me for a fix was... Wipe with bbsak a couple of times and then launch loader from there. You have. To have bbsak 1.5 in order to do this though. Worked great and that seems to be the fix with my tour loads!
    So all you did was wiped your device a few times over and then installed straight to 5.0.0.230?

    I will be REALLY excited if you are right.

  8. #8
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    I was seriously surprised! NO SHRINK! You have to load from bbsak!

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •