Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11

  1. #9
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    I have no idea what your talking about... Can someone give a better explanation of this so I can see if I have a problem? :lmao:



  2. #10
    Join Date
    Aug 2009
    Device
    Tour
    OS
    5.0.0.191
    Posts
    41
    Quote Originally Posted by jasonfyc View Post
    I have no idea what your talking about... Can someone give a better explanation of this so I can see if I have a problem? :lmao:
    Sure. I have a few accounts from BIS one of which includes GMAIL. Somehow there was a problem with HTML and GMAIL from the BB messages. Even if the font is 7 for example the screen shows a huge font. So the way around it is like the other user mentioned to not use HTML email or each time select get plain text.

  3. #11
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by jasonfyc View Post
    I have no idea what your talking about... Can someone give a better explanation of this so I can see if I have a problem? :lmao:
    in your email, go into options and email settings...from there you should be able to choose to turn off HTML.
    For example, on the Storm it shows
    Enable HTML Email: you need to choose Yes or No



    Quote Originally Posted by jasonfyc View Post
    so I can see if I have a problem? :lmao:
    and from what i've read...everyone has the problem...this is a temp fix that doesn't help everyone. sorry bout that. lol
    Last edited by Neolantis; 09-15-2009 at 08:39 PM.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •