Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 86

  1. #41
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by TemperamentalMan View Post
    OK...BBSAK is CONNECTED...Wipe device??? or Factory reset?

    Wife's PC picked it up immediately after the Vista garbage and restart
    Try factory reset first



  2. #42
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by temperamentalman View Post
    ok...bbsak is connected...wipe device??? Or factory reset?

    Wife's pc picked it up immediately after the vista garbage and restart
    wipe it

    Whatever the pro's say....lol

    I wiped and it worked
    Last edited by glockguy; 09-09-2009 at 08:13 PM. Reason: more

  3. #43
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by glockguy View Post
    Can I direct you to an Apple retailer?:haha:
    LMAO you know the sad thing??? I have a MacBook Pro sitting in the bag. I've never connected my BB to it.



  4. #44
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by glockguy View Post
    wipe it
    Well either way, error 523 is usually an application that is causing conflict. Resetting to the factory should remove any apps causing this. Wiping will definitely do it.

  5. #45
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by glockguy View Post
    wipe it

    Whatever the pro's say....lol

    I wiped and it worked
    OK wiping it. Wipe completed and device is rebooting. Windblows just picked it up. Spinning busy icon on screen...now white screen with busy icon



  6. #46
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by TemperamentalMan View Post
    LMAO you know the sad thing??? I have a MacBook Pro sitting in the bag. I've never connected my BB to it.
    lol....get your free version of Parallels...download a Vista torrent....


    have a PC ready in case of this issue

  7. #47
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by TemperamentalMan View Post
    OK wiping it. Wipe completed and device is rebooting. Windblows just picked it up. Spinning busy icon on screen...now white screen with busy icon
    perfect! Just what happened to me...

    pull the batt and connect to apploader

  8. #48
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    OK now the message says Reload Software 507. Just use Load OS on BBSAK correct??? Or just start Apploader

Page 6 of 11 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •