Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 33 to 40 of 86

  1. #33
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    You say when you hook it to DM "lalala pin" I take that as it doesn't ever recognize a pin right?



  2. #34
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Rellims View Post
    You say when you hook it to DM "lalala pin" I take that as it doesn't ever recognize a pin right?
    Correct. And sorry for the delay Vista decided NOW was the time to install updates. POS MS

  3. #35
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    <Crossing Fingers that 2nd computer is loading fine>

    Edit:Guess not.



  4. #36
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by glockguy View Post
    Temperamental...

    You should change the OS part of your profile to: None right now

    lol...just jokes....we'll get you through this

    These BBOS guys helped me recover my more than nuked phone
    LMAO. Samsung Rogue is looking rrrrrrrreaaallllll good right now LOL

  5. #37
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    OK...BBSAK is CONNECTED...Wipe device??? or Factory reset?

    Wife's PC picked it up immediately after the Vista garbage and restart



  6. #38
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Have you tried Apploader and see if it recognizes it? If so try the batt pull while apploader is launched and berry is connected.

  7. #39
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by TemperamentalMan View Post
    Correct. And sorry for the delay Vista decided NOW was the time to install updates. POS MS
    Can I direct you to an Apple retailer?:haha:

  8. #40
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Rellims View Post
    Have you tried Apploader and see if it recognizes it? If so try the batt pull while apploader is launched and berry is connected.
    Not yet...I'm sitting at the BBSAK Options screen. Should I wipe or factory reset?

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •