Page 3 of 11 FirstFirst 12345 ... LastLast
Results 17 to 24 of 86

  1. #17
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    If that doesn't work try this; launch BBSAK connect your phone and with it connected do a battery pull, I've seen it recognize while booting.



  2. #18
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    may seem trivial but did you try a batt pull on the device?

  3. #19
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Rellims View Post
    If that doesn't work try this; launch BBSAK connect your phone and with it connected do a battery pull, I've seen it recognize while booting.
    I'll try that as soon as the DM finishes it's thing. I haven't tried that one yet.



  4. #20
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    took me a long time to sort it out...

    I had to completely install BBSAK and DM on a new computer.....

    Then, once I was back in the game, the original computer worked for me....

    The original comp would only pick up the SD card, not the phone

  5. #21
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by jnepsa View Post
    may seem trivial but did you try a batt pull on the device?
    Yeah, a few times. I thought it was retarded but did it anyway. Originally I was getting a different error (after BBSAK wipe) telling me to load an OS. I went through and loaded just as always and got this 523 crap.

    I seem to have these issues when I use ShrinkAOS



  6. #22
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Have you tried just connecting to apploader?

    This may be not applicable, but how about if you uninstall whatever OS you have on your PC and reboot then try?
    Last edited by glockguy; 09-09-2009 at 07:44 PM. Reason: more

  7. #23
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by TemperamentalMan View Post

    I seem to have these issues when I use ShrinkAOS
    I had Irtehun PM me saying that ShrinkaOS was tempermental...


    I don't have that PM anymore, but I am sure that's what he said

    EDIT>>>>>

    Sorry my bad....it was an issue with the "Load" feature....

    I have yet to use ShrinkAOS.....
    Last edited by glockguy; 09-09-2009 at 07:49 PM. Reason: my bad

  8. #24
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Did you try a batt pull while connected?

Page 3 of 11 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •