Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937

    VZ Navigator and .191

    Has anyone been able to make this work?



  2. #2
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by TemperamentalMan View Post
    Has anyone been able to make this work?
    From what I can see no, unfortunate side effect of having 5.0..if i hear or find anything i will let you know

  3. #3
    Join Date
    Apr 2009
    PIN
    313D6C64
    Device
    Storm 9550
    OS
    Lyricidal 9550/9520 - .548 Hybrid v2
    Posts
    17

    Mine works

    Quote Originally Posted by TemperamentalMan View Post
    Has anyone been able to make this work?
    My VZ Nav works with 191.



  4. #4
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by SDC143KAV View Post
    My VZ Nav works with 191.
    really>? are you running straight .191?

  5. #5
    Join Date
    Apr 2009
    PIN
    313D6C64
    Device
    Storm 9550
    OS
    Lyricidal 9550/9520 - .548 Hybrid v2
    Posts
    17

    Yup

    Quote Originally Posted by jnepsa View Post
    really>? are you running straight .191?
    I'm running straight 191. I just used it yesterday to navigate around Annapolis.



  6. #6
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by SDC143KAV View Post
    I'm running straight 191. I just used it yesterday to navigate around Annapolis.
    hmmmmmmm

  7. #7
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by jnepsa View Post
    From what I can see no, unfortunate side effect of having 5.0..if i hear or find anything i will let you know
    Thanks!

  8. #8
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by SDC143KAV View Post
    I'm running straight 191. I just used it yesterday to navigate around Annapolis.
    I can't even get it to load. Invalid COD file. Nothing. I can't even find a different install to try.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.