Page 8 of 9 FirstFirst ... 6789 LastLast
Results 57 to 64 of 66

  1. #57
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    4.7.0.122 Hybrid
    Posts
    23
    ahahaha right :P where's our brand new Onyx so we can try it out too? :laugh2:



  2. #58
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    I'm holding out for the pluto...touch and a qwerty with wifi.

    HD screen and solar powered for extended battery life.



    I made the last part up but it sounds good

  3. #59
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    4.7.0.122 Hybrid
    Posts
    23
    Quote Originally Posted by smcoldbb View Post
    I'm holding out for the pluto...touch and a qwerty with wifi.

    HD screen and solar powered for extended battery life.



    I made the last part up but it sounds good
    Maybe the Pluto 10 will be like that!



  4. #60
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    5.0.0.230 works on telus!!! My good buddy burridge just loaded it up and confirms it works for us with no fix.

    I figured you guys have prolly subscribed to the this thread ;-)

  5. #61
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    forget about this OS download .230 works great Im on Telus browser is there!!! did i mentioned its awesome! Thanks leakers



  6. #62
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    This might be old news, but Telus has updated their service books finally.

  7. #63
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    Quote Originally Posted by glockguy View Post
    This might be old news, but Telus has updated their service books finally.
    Yeah but I know of ppl who are still having issues with .191 with the new service books... weird...thats y i suggested to go with .230

  8. #64
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    hmmmm...i am on 191....got the new service books. Now, the internet browser shows up as an option, but it still reverts back to the WAP browser even after saving changes.

    I am going to be moving to 230 in a few minutes......try that out

Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •