Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 66

  1. #25
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by glockguy View Post
    One more question...

    When I do a wipe of my phone, it says its a "Low Level Wipe"....is that the way it should be?

    Then, when I download the .191 software off of here, and then delete the vendor.xml file, why does the phone still boot with the Telus screen? Should it not be unbranded at that point in time?

    Or does that have to do with the vendor setting in the Engineering screen?

    Perhaps if we changed the vendor id to say vzw, then dl'ed the vzw service books....

    Just a thought
    the telus branding should still be there.. you could actually probably use anyones service books.. ie if you found a generic set some where for it you could probably use those.. but to be 100% on this I would say test wit the books from your device and from telus.. you may not want to change that setting as each carrier has their own konw what i mean?



  2. #26
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by jnepsa View Post
    the telus branding should still be there.. you could actually probably use anyones service books.. ie if you found a generic set some where for it you could probably use those.. but to be 100% on this I would say test wit the books from your device and from telus.. you may not want to change that setting as each carrier has their own konw what i mean?
    yup....I am just thinking that this problem is less complex than most people think...

    its on the net that guys running .191 on the storm have gotten the browser to work just by resending telus service books and doing a batt pull.......


    hmmmmmmmmmmm.........how do we get those service books? maybe we are able to skip a step here....

    I tried the att service books and it was a no go for me on the browser....

    I am also concerned that RIM may see that I am using ATT books on a Telus device....just paranoid I guess

  3. #27
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Glock are you on 5.0 right now? Telus did another upgrade last night. Try resending them first and then backup weather your on 5.0 or not. That way you'll have the newest info.
    :fing02:



  4. #28
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by glockguy View Post
    yup....I am just thinking that this problem is less complex than most people think...

    its on the net that guys running .191 on the storm have gotten the browser to work just by resending telus service books and doing a batt pull.......


    hmmmmmmmmmmm.........how do we get those service books? maybe we are able to skip a step here....

    I tried the att service books and it was a no go for me on the browser....

    I am also concerned that RIM may see that I am using ATT books on a Telus device....just paranoid I guess
    Quote Originally Posted by smcoldbb View Post
    Wirelessly posted (9630)

    Glock are you on 5.0 right now? Telus did another upgrade last night. Try resending them first and then backup weather your on 5.0 or not. That way you'll have the newest info.
    :fing02:
    if sm's idea doesnt work find anyone on telus running with full browser to take the steps i told you to do with DM, and then email you the file(will be small under 5kb)

  5. #29
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by smcoldbb View Post
    Wirelessly posted (9630)

    Glock are you on 5.0 right now? Telus did another upgrade last night. Try resending them first and then backup weather your on 5.0 or not. That way you'll have the newest info.
    :fing02:

    hmmm....i have resent my books about 9 times today already.....

    Man this is frustrating....

    I saw a post on CB that storm guys are suddenly up and running...but I can't find the post anywhere....

    I am going to delete all my service books and try again



  6. #30
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    I'll start bugging people that I know on telus .191
    Last edited by smcoldbb; 09-14-2009 at 05:19 PM.

  7. #31
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Sweet......service books resent....batt pulled....let's see

  8. #32
    shuter is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530 and Tour 9630
    OS
    5.0.0.230 on both
    Posts
    14
    why does this even matter??? the wap broswer works just fine and will do everything the same as the regular browser on .191

    before you ask yes i'm on telus too...

Page 4 of 9 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •