Page 1 of 2 12 LastLast
Results 1 to 8 of 14

  1. #1
    BigBallin is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Tour
    Posts
    21

    Can't connect via USB--Help

    trying to do mass media to take some pictures off the media card and my comp(mac) wont connect to the phone and the phone wont go into media mode. even when i force it to:irked:



  2. #2
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by BigBallin View Post
    trying to do mass media to take some pictures off the media card and my comp(mac) wont connect to the phone and the phone wont go into media mode. even when i force it to:irked:
    I'll get in contact with our resident Mac authority to see if we can get you some help.
    Stand By.

    BTW....Welcome to BBOS.

  3. #3
    BigBallin is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Tour
    Posts
    21
    Quote Originally Posted by MePascal View Post
    I'll get in contact with our resident Mac authority to see if we can get you some help.
    Stand By.

    BTW....Welcome to BBOS.
    thanks, but i think its an issue with the phone. my storm would connect fine



  4. #4
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    My first question would be is have you went into your Options screen then select Memory. If you scroll down to Mass Storage Mode Support, be sure this is set to On. The next setting would be Auto Enable Mass Storage Mode When Connected. Set this to yes.

  5. #5
    BigBallin is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Tour
    Posts
    21
    Quote Originally Posted by MePascal View Post
    My first question would be is have you went into your Options screen then select Memory. If you scroll down to Mass Storage Mode Support, be sure this is set to On. The next setting would be Auto Enable Mass Storage Mode When Connected. Set this to yes.
    yup did all that and nothing.
    but twice now the phone has came up with a box saying not significant power from the usb. so i dunno what the hell.

    i also hit the BB button and hit the enable mass media and still nothing



  6. #6
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Maybe try different USB port if you have more than one. Maybe verify against your storm again if you still have the storm.

  7. #7
    BigBallin is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Tour
    Posts
    21
    figured it out finally.
    you need pocket mac and then the most up to date drivers and that will fix it!!!

  8. #8
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by BigBallin View Post
    figured it out finally.
    you need pocket mac and then the most up to date drivers and that will fix it!!!
    I was just going to suggest that.

    As a Mac user, I use a program called Missing Sync have you ever given that a try? I find it to be more reliable than pocket mac.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •