Page 2 of 6 FirstFirst 1234 ... LastLast
Results 9 to 16 of 42

  1. #9
    Join Date
    May 2009
    Location
    nyc. miami.
    Device
    9630
    OS
    4.7.1.40
    Posts
    64
    mexico



  2. #10
    Join Date
    May 2009
    Location
    nyc. miami.
    Device
    9630
    OS
    4.7.1.40
    Posts
    64
    and hers in canada... lol baught it same store same time.

  3. #11
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by nicky88xx View Post
    mexico

    That's where my was made and it works great, you probably just got a bad phone :irked:



  4. #12
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Have you wiped the phone and reinstalled the OS? Just curious what the boot up time would be if you did. I know mine originally was about 3 min but since wiping it is under 2.5min now.

  5. #13
    Join Date
    May 2009
    Location
    nyc. miami.
    Device
    9630
    OS
    4.7.1.40
    Posts
    64
    wiped the phone 3 times. 2x for hybrids. and once to go back to original os. all same boot up time frame



  6. #14
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by nicky88xx View Post
    wiped the phone 3 times. 2x for hybrids. and once to go back to original os. all same boot up time frame
    I would take it back Nicky that is unacceptable for any phone.

  7. #15
    Join Date
    Apr 2009
    Location
    Rockford, IL
    Device
    9550
    Posts
    79
    Mine is in the 3-5 range, as well. I'm with the others, 10 minutes just isn't right. Something has to be wrong with it.

  8. #16
    Join Date
    May 2009
    Location
    nyc. miami.
    Device
    9630
    OS
    4.7.1.40
    Posts
    64
    so ive been playing around with the tour.. i deleted bb maps and vvm. and im down to 5:34 boot up.. so just that cut my boot up time in half... im wondering if its the apps? i have
    google quick search. google maps. pageonce. viigo. bb weather, a bunch of launchers. pandora. and xtreme labs speed test.
    i dont want to delete anything else..

    does anyone with vvm and bb maps loaded on there tour still have 3-5 min boot times?

Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •