Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12

  1. #9
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Did you receive this phone in the mail? the reason I ask is because you could have the same problem I had the other day, which was RIM was workin on there servers and it took forever for the service books to download, leaving me with no browser after initial setup. If it isn't what I'm sayin its what they are sayin.

    Edit: also my email was the same way until service books came in.
    Last edited by jasonfyc; 07-14-2009 at 05:57 PM.



  2. #10
    Join Date
    May 2009
    PIN
    N/A
    Device
    N/A
    OS
    N/A
    Posts
    23
    so i did the battery pull, ran across the street (and in the process got a message saying that blackberry had registered my device as active) and poof all my apps are there. sweet thanks all.

  3. #11
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by medshog View Post
    so i did the battery pull, ran across the street (and in the process got a message saying that blackberry had registered my device as active) and poof all my apps are there. sweet thanks all.

    Nice glad it is working now



  4. #12
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Glad to hear it medshog! :fing02:





    Bryan/olta :09:
    Boy that never happens!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •