Help. Sprint Logo kills my display
Results 1 to 6 of 6

Thread: Help. Sprint Logo kills my display

  1. #1
    bobchernow is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    4
    Liked
    0 times

    Help. Sprint Logo kills my display

    Ok, I am not sure what is doing this. I have the new .484 loaded but have seen this is some earlier versions to. The system boots up and then the Sprint Splash shows and stays there for about 20 seconds. When it goes away there is an area in the center of the display that does not refresh. Then the Security Check happens and when it is finished it leave a remnant of itself in the middle of the screen. Most keys wont work then. If I hold the App Key I will get the carousel and can navigate to anything in it but again without the keyboard working after that. Has anybody seen this. I am on a 5.0 theme but have seen it with the default and 4.7 themes.

    It is driving me crazy.




  2. #2
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Liked
    1 times
    I haven't experienced it, but I do suggest you completely wipe it with JL_Commander or even BBSAK. Then reload your OS using specified instructions. All I can think of.. :\
    "Shimmy, I love it when you talk nerdy to me!" - Natemz

  3. #3
    Bugly's Avatar
    Bugly is offline BlackBerryOS Gifted Follow Bugly On Twitter
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Liked
    0 times
    You have tried battery pulls and that doesn't help?
    Is this device recently loaded with a new OS?
    Does time seem to improve the screen or key function?
    BTW, welcome to
    Have you ever wondered why things intended to make our lives simpler keep getting more complicated to use?

  4. #4
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    That is happening because you're trying to force the system to start working before the boot process is completely done, just give the phone its time and that will not happen, keep in mind that the boot process include data connection, system start, third party apps start and so on, same as a pc does, plus if you have a SD card with a good bunch of files the device is trying to read all the files...
    Posted via mobile device

  5. #5
    Bugly's Avatar
    Bugly is offline BlackBerryOS Gifted Follow Bugly On Twitter
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Liked
    0 times
    That's where I was going with the previous post about "does time improve this"?
    Have you ever wondered why things intended to make our lives simpler keep getting more complicated to use?

  6. #6
    bobchernow is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    4
    Liked
    0 times
    What you say is probably true but once it happens I could wait till the cows came home and it will not fix. I did try removing the SD card which I do have about 3gb of music on and that seemed to help. I then decided to remove most of the 3rd party apps that start up at boot time and stay running including the BBM and new Twitter App and now I can boot with no problems. Since I am traveling soon, I will leave it this way until I have a good chance to play again.

    Thanks for the suggestions.

    Bob

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •