Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 27

  1. #17
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by gameboy213 View Post
    No I haven't. Doubt it would help since I am on 5.0 and they won't support it anyway.
    yea but asking if they are working on the system would at least tell you whats going on.. you can always tell them you are on 4.7



  2. #18
    NICKJAINES is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    West Coa$t
    PIN
    T0 Beans.
    Device
    9630 (sprint)
    OS
    hybrid v7.12
    Posts
    15
    I just spoke with sprint tech support and they never heard of issue before yet told me to go let the phone provision and if issue persist call back and will do a trouble.

  3. #19
    gameboy213 is offline BlackBerryOS Friend Follow gameboy213 On Twitter
    Join Date
    Aug 2009
    Location
    Los Angeles
    Device
    9650
    OS
    6.0.280
    Posts
    16
    Quote Originally Posted by NICKJAINES View Post
    I just spoke with sprint tech support and they never heard of issue before yet told me to go let the phone provision and if issue persist call back and will do a trouble.
    You beat me to it! ha

    I let it sit for 30 minutes and nothing happened. It didn't even seem to be communicating at all with the servers.



  4. #20
    NICKJAINES is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    West Coa$t
    PIN
    T0 Beans.
    Device
    9630 (sprint)
    OS
    hybrid v7.12
    Posts
    15
    sure did beat ya, I recommend you calling also cuz they tried to tell me it was only in my area but i told them it was going on in la and arizona its not a zip code based outage.

  5. #21
    mcky is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Location
    NY
    PIN
    30C17A67
    Device
    9630Tour
    OS
    5.0.0.230
    Posts
    7
    Have been having the same problem quite frequently. Was talking to a sprint tech who advise me that when the phone is searching for the network or limited connection this happens. Don't know how true this is.



  6. #22
    Miata492's Avatar
    Miata492 is offline BlackBerryOS Enthusiast Follow Miata492 On Twitter
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    Someone I work with updated their Tour to straight .230 and was having the provisioning problem - to the point where the phone was almost unusable. I then put them on the v7.10 hybrid and now it only happens to them once or twice a day which is still a pain, but they are willing to live with it as they dont want to go back to 4.7! I have not looked at the latest Tour hybrids but will today and maybe upgrade them today and will report back any findings.

  7. #23
    Foulwx is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Allentown, PA
    Device
    9630
    OS
    5.0.0.230 Sprint
    Posts
    15
    I've let it sit all night and it never did update. Currently running 5.0v7.14 from bbyhbrids.net. I've found that the best thing to do is NOT to do a PRL update. Just load the OS and go. Then, it just doesn't bug me. I've had this on all OS5 versions - sorry, it's just a Sprint thing.

  8. #24
    Sprintnerd's Avatar
    Sprintnerd is offline BlackBerryOS Friend Follow Sprintnerd On Twitter
    Join Date
    Nov 2009
    Location
    Mi.
    PIN
    Just ask....
    Device
    DROID /Tour
    OS
    Hybrid 5.0.0.530
    Posts
    24
    Having the same thing, its driving me NUTS!

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •