Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 27

  1. #9
    NICKJAINES is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    West Coa$t
    PIN
    T0 Beans.
    Device
    9630 (sprint)
    OS
    hybrid v7.12
    Posts
    15
    I have sprint and had the same issue After I would Get off a call, I would have to battery pull phone.Since I got a replacement I dont see that provisioning anymore. Im also running hybrid v11 or v12 .230 based and stopped running into that issue.
    Last edited by NICKJAINES; 12-08-2009 at 06:48 PM. Reason: add



  2. #10
    kyrumo's Avatar
    kyrumo is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Maricopa, Az
    Device
    Blackberry Tour 9630
    Posts
    20
    Yea I have the same freaking problem, drives me F-ing crazy.

  3. #11
    gameboy213 is offline BlackBerryOS Friend Follow gameboy213 On Twitter
    Join Date
    Aug 2009
    Location
    Los Angeles
    Device
    9650
    OS
    6.0.280
    Posts
    16
    Quote Originally Posted by NICKJAINES View Post
    I have sprint and had the same issue After I would Get off a call, I would have to battery pull phone.Since I got a replacement I dont see that provisioning anymore. Im also running hybrid v11 or v12 .230 based and stopped running into that issue.
    Yeah. So the hybrid must fix it. It has the 4.7 radio stack I think.

    Maybe that's the way to go. Thanks. It doesn't happen all the time but its annoying when it does!



  4. #12
    kyrumo's Avatar
    kyrumo is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Maricopa, Az
    Device
    Blackberry Tour 9630
    Posts
    20
    Im on hybrid 7.12 and it still does it

  5. #13
    mike_augie is offline BlackBerryOS Friend Follow mike_augie On Twitter
    Join Date
    Sep 2009
    Location
    Oklahoma "BOOMER SOONER"
    PIN
    320fba74
    Device
    9650
    OS
    6.0 hybird all the way
    Posts
    19
    I am on v 12 and I dont get it near as often as i did with v11 but still get it about once a day , but it does not affect the phone use just a quick battery pull and goes away .... but none the less still kidna annoying



  6. #14
    NICKJAINES is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    West Coa$t
    PIN
    T0 Beans.
    Device
    9630 (sprint)
    OS
    hybrid v7.12
    Posts
    15
    Nevermind Just got provisioning message After a CAll,Sprint must be Working on system

  7. #15
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Have you tried calling sprint and asking if or what they are doing?

  8. #16
    gameboy213 is offline BlackBerryOS Friend Follow gameboy213 On Twitter
    Join Date
    Aug 2009
    Location
    Los Angeles
    Device
    9650
    OS
    6.0.280
    Posts
    16
    Quote Originally Posted by jnepsa View Post
    Have you tried calling sprint and asking if or what they are doing?
    No I haven't. Doubt it would help since I am on 5.0 and they won't support it anyway.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •