ok i got 5.0 for 9630 now it says my gps radio is off but its on blackberry maps work
Results 1 to 16 of 16

Thread: ok i got 5.0 for 9630 now it says my gps radio is off but its on blackberry maps work

  1. #1
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times

    ok i got 5.0 for 9630 now it says my gps radio is off but its on blackberry maps work

    Any ideas. I've triwed two telenav one preinstalled sprint and one free appworld download no luck same message gps radio is off google maps and blackberry maps work ..
    5.0 fixed my no alerts in holster but now my gps won't work I give up I guess I can't have my cake and eat it too!!!!
    Posted via mobile device




  2. #2
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by plasamagirl View Post
    Any ideas. I've triwed two telenav one preinstalled sprint and one free appworld download no luck same message gps radio is off google maps and blackberry maps work ..
    5.0 fixed my no alerts in holster but now my gps won't work I give up I guess I can't have my cake and eat it too!!!!
    Posted via mobile device
    Which 5.0 os did you install?

  3. #3
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    Which 5.0 os did you install?
    5.0.0.230. I think the leaked version test I have 9630 tour on sprint



    Posted via mobile device 9630 tour with test version 5.0.0.230
    Last edited by plasamagirl; 11-21-2009 at 11:53 PM.

  4. #4
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Did you do a clean install? There may be some conflicting data still left on your device.


    1. Backup all data
    2. Backup all 3rd party apps
    3. Security wipe
    4. JVM wipe (BBSAK or JLCmndr your preference)

    What operating system are you using on your PC? XP, Vista or Win 7?

  5. #5
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    Did you do a clean install? There may be some conflicting data still left on your device.


    1. Backup all data
    2. Backup all 3rd party apps
    3. Security wipe
    4. JVM wipe (BBSAK or JLCmndr your preference)

    What operating system are you using on your PC? XP, Vista or Win 7?
    Ahh wait I did not do it my self a tch at sprint did on not sure what he did. Uh tempermental man knows him maybey you can message him and see what hid friend did so if this is jus glich I can go back and maybe he can fix it
    Posted via mobile device

  6. #6
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by plasamagirl View Post
    Ahh wait I did not do it my self a tch at sprint did on not sure what he did. Uh tempermental man knows him maybey you can message him and see what hid friend did so if this is jus glich I can go back and maybe he can fix it
    Posted via mobile device
    I will send him a PM and see what we can come up with. Hopefully it is something very simple.... I will post back here once I have heard from him.

  7. #7
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    I will send him a PM and see what we can come up with. Hopefully it is something very simple.... I will post back here once I have heard from him.
    Thank you. Blackberry os board is great. I love my blackberry the tour is my 3rd blackberry device
    Posted via mobile device

  8. #8
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by plasamagirl View Post
    Thank you. Blackberry os board is great. I love my blackberry the tour is my 3rd blackberry device
    Posted via mobile device
    Your very welcome. Glad I can help. Hopefully we will get your concern rectified quickly. BlackBerry is a fantastic device, I am glad you like your Tour!

  9. #9
    MzCris is offline BlackBerryOS Friend Follow MzCris On Twitter
    Join Date
    Oct 2009
    PIN
    Ask me
    Device
    Bold 9650
    OS
    5.0.0.230
    Posts
    10
    Liked
    0 times

    Cool

    I've had the same issue w/Sprint Nav... I downloaded TeleNav for Sprint from the bb app world and haven't had any issues with it. I don't think Sprint Nav is compatible with 5.0 yet, but if you try the TeleNav for Sprint from app world it should work fine (there's a free trial).:cool2:

  10. #10
    snowwy66 is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Posts
    3
    Liked
    0 times
    if blackberry and google maps are working. then the radio is working. and whatever app they are trying. probably isn't compatible with 5.0.

    sprint nav and verizon nav ARE telenav apps. so your paying for something that is free using sprint nav.

    sprint nav works on both curve8330, (my phone) AND tour9630 (friends phone). wipeouts were done on both phones before installing 5.0. neither was upgraded.

    i installed on both phones myself. using jlcommander for wipeout on my phone. on friends phone. i did from my house. using logmein i logged into there computer. installed crackmem on there win7 machine. (nothing else worked on win7). downloaded the tour software. and used crackmem for wipeout and install of 5.0.

    there are a few apps that are phone specific. AND software specific.
    for instance. bb appworld was recently updated to work on 5.0 now. but it's still a no go for the curve. which seems to be the only phone now that appworld won't work running 5.0.

    my friend and i also use loopt. they have the tour and it gets to use an updated application. i'm stuck with an outdated version.

    i also use windows live search application. for movie times and traffic. when downloading. it has no 5.0 link. i have to use the 4.1-4.5 download link. the curve originally came with 4.3, now comes with 4.5. the tour comes with 4.7. that link downloads but won't go past the user agreement page to make it run. in order to make it run. i have to use the 4.1-4.5 link. and both phones are running 5.0.
    Last edited by snowwy66; 11-22-2009 at 07:18 AM.

  11. #11
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times
    Quote Originally Posted by MzCris View Post
    I've had the same issue w/Sprint Nav... I downloaded TeleNav for Sprint from the bb app world and haven't had any issues with it. I don't think Sprint Nav is compatible with 5.0 yet, but if you try the TeleNav for Sprint from app world it should work fine (there's a free trial).:cool2:
    I did it won't work eigther even telenav for. Sprint free trial app .
    Posted via mobile device

  12. #12
    Foulwx is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Allentown, PA
    Device
    9630
    OS
    5.0.0.230 Sprint
    Posts
    15
    Liked
    0 times
    Try this link. It works for me on Sprint. I'm running irtehun's 5.0 hybrid 7.11 at bbyhbrids.net

    TeleNav OTA

    Sprint Nav doesn't work on unreleased OS5's so far.

  13. #13
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times
    Quote Originally Posted by Foulwx View Post
    Try this link. It works for me on Sprint. I'm running irtehun's 5.0 hybrid 7.11 at bbyhbrids.net

    TeleNav OTA

    Sprint Nav doesn't work on unreleased OS5's so far.

    Thank you I did download this version of telenav it work fine no problems its it totally free. Or is a trial version thank you. For your help. It works great so far
    bbos rocks
    Posted via mobile device

  14. #14
    snowwy66 is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Posts
    3
    Liked
    0 times
    guess you all missed my post. sprint nav IS working on my curve 8330 AND tour 9630. running 5.0.

    don't know what problems you all are having. but i have 2 phones working without any glitches whatsoever.

    i also did clean installs and not upgrades.

  15. #15
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times
    I had clean install also I think sprint. Tech did it on his personal computer. I think he. Wiped it first. Then installed I don't know if I can get him to do it again he did the same. Thing he did when he did his phone. I'm trying to get in touch with him to see if he's having problems with his sprint telenav
    Posted via mobile device

  16. #16
    plasamagirl is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    tx
    Device
    sprint tour
    Posts
    25
    Liked
    0 times
    Quote Originally Posted by plasamagirl View Post
    I had clean install also I think sprint. Tech did it on his personal computer. I think he. Wiped it first. Then installed I don't know if I can get him to do it again he did the same. Thing he did when he did his phone. I'm trying to get in touch with him to see if he's having problems with his sprint telenav
    Posted via mobile device


    Ok update I used the new telenav link listed in the other post named sprint nav update I used link there and it works fine bbos rocks
    Posted via mobile device

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •