Results 1 to 4 of 4

  1. #1
    Join Date
    Nov 2009
    Posts
    1

    I have a blackberry tour 9630 for sprint question

    I have downloaded a 5.0.0.230 executable to install onto this device however since it's for sprint, is it possible that I might need a device specific O.S 5 or will this work on all 9630's .. Sorry for the blatant newb is a newb question



  2. #2
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    All you have to do is delete the Vendor.xml file in your App Loader folder. The OS will work on all 9630s.

    Program Files>Common FIles>Research In Motion>App Loader. Then just delete the file and you can install the OS.

  3. #3
    Join Date
    Oct 2009
    Location
    DFW
    PIN
    30BC7A13
    Device
    Tour
    OS
    5.0.0.419
    Posts
    19
    I have a Sprint Tour and am running .230 have been for a few days. Aside from a few glitches here and there seems like a good OS. Youll love it



  4. #4
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Mizono View Post
    I have a Sprint Tour and am running .230 have been for a few days. Aside from a few glitches here and there seems like a good OS. Youll love it
    .230 is a great improvement from 4.7...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •