Blackbeerry Torch 9850 Bluetooth Problem Issue
Results 1 to 7 of 7

Thread: Blackbeerry Torch 9850 Bluetooth Problem Issue

  1. #1
    danp2000 is offline BlackBerryOS Enthusiast
    Join Date
    Dec 2009
    PIN
    31CAEBFD
    Device
    8330
    OS
    4.5.0.175
    Posts
    73
    Liked
    11 times

    Blackbeerry Torch 9850 Bluetooth Problem Issue

    I received my Blackberry Torch 9850 yesterday and have been working through the list we all go through when receiving a new device. Software issues, PIN issues, etc.

    I have been able to successfully pair it with my Playbook, using Blackberry Bridge, and my Laptop, to use Tether.

    I haven't been able to pair the 9850 with my car bluetooth. I have tried many times, successfully. It shows as paired on the phone but doesn't show up as paired on my automotive head unit.

    Anybody else having any issues with Bluetooth pairing with this device?




  2. #2
    AgentBlackBerry's Avatar
    AgentBlackBerry is offline BlackBerryOS Master Follow AgentBlackBerry On Twitter Add AgentBlackBerry on Facebook Add AgentBlackBerry on Google+
    Join Date
    Jun 2011
    Location
    New York
    PIN
    2ADD0724
    Device
    Z10
    OS
    10.2.0.1443
    Carrier
    AT&T
    Posts
    2,015
    Liked
    478 times
    Just out of curiosity two questions to kinda troubleshoot the problem... do you have any other devices that are paired up with your car's bluetooth system? And do you have any other bluetooth devices paired up with your new BB? If you try to pair other devices with either your car or the 9850 and the same issue occurs with one of the two again, that might be your culprit. Let us know
    Click the Like link in the bottom right of a post to say thanks!
    Resource Center ~ Rules and Guidelines ~ Download Center

  3. #3
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    225 times
    What vehicle are you trying to set up bluetooth with?
    If it's a GM product, you need to activate the ONSTAR account for the vehicle and then you should able to connect with bluetooth. Once you enter the PIN, press the Return/Enter key. Once you do that, the connection should be pretty immediate.

    Pairing with vehicles can be tricky because most of the time a vehicle is only designed to work with a particular release of operating software. The best thing you can do is call the vehicle makers support and ask them what OS for your Torch will work best with pairing with your vehicle. I'm sure they have a OS that they recommend you use.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  4. #4
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    752 times
    Also some vehicle's require a certain OS version you may want to check that out as well.

  5. #5
    danp2000 is offline BlackBerryOS Enthusiast
    Join Date
    Dec 2009
    PIN
    31CAEBFD
    Device
    8330
    OS
    4.5.0.175
    Posts
    73
    Liked
    11 times
    I should have mentioned this in my original post. The make of car isn't relevant because I replaced the whole system right after I purchased the car with a Clarion head unit, JL Audio amp, speakers and Sub.

    Anyway, I updated the OS in my 9850 to the latest, leaked, version, 7.0.0.353, which didn't seem to fix the problem.

    I was able to get it to work by making the Head Unit do the Searching and the 9850 do the Listening. They paired up nicely after I did that.

    Thanks for the responses; this was the big issue that had me frustrated.

    BTW, I really hate the way most companies write their instruction manuals. Most of them really suck.

  6. #6
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    225 times
    Quote Originally Posted by danp2000 View Post
    I should have mentioned this in my original post. The make of car isn't relevant because I replaced the whole system right after I purchased the car with a Clarion head unit, JL Audio amp, speakers and Sub.

    Anyway, I updated the OS in my 9850 to the latest, leaked, version, 7.0.0.353, which didn't seem to fix the problem.

    I was able to get it to work by making the Head Unit do the Searching and the 9850 do the Listening. They paired up nicely after I did that.

    Thanks for the responses; this was the big issue that had me frustrated.

    BTW, I really hate the way most companies write their instruction manuals. Most of them really suck.
    I feel the same way. I think it is because the manual is written in the original desginer's language, then translated and not corrected for the language translated to, printed and shipped out with whatever was made.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  7. #7
    danp2000 is offline BlackBerryOS Enthusiast
    Join Date
    Dec 2009
    PIN
    31CAEBFD
    Device
    8330
    OS
    4.5.0.175
    Posts
    73
    Liked
    11 times
    OK, so the problem persists and below is what I have tried.

    When I set the Clarion CX609 Head Unit to Listen and the BB 9850 to Search it will connect and then disconnect without saving the connection on the Head Unit.

    When I set the Clarion CX609 Head Unit to Search and the BB 9850 to Listen it will connect successfully for one time only without saving the connection on the Head Unit.

    Every time the BB saves the connection.

    My old phone, a Blackberry Curve 9330, would connect with the CX609 saving the connection when the Head Unit was set to Listen and the BB was set to Search.

    Any ideas on what else to try?

Similar Threads

  1. Tour .591 Bluetooth issue, anyone else?
    By GTPprix in forum 9630 Operating Software
    Replies: 3
    Last Post: 03-30-2010, 11:48 AM
  2. Bluetooth problem on 5.0.0.230
    By shremi in forum 9530/9500 Operating Software
    Replies: 10
    Last Post: 10-09-2009, 02:59 AM
  3. 5.0.0.230 -- Bluetooth Problem
    By mallinj in forum 9630 Operating Software
    Replies: 8
    Last Post: 09-26-2009, 06:26 PM
  4. bluetooth stereo issue on 5.0.0.230
    By Darkblue31 in forum BlackBerry Storm 9530/9500
    Replies: 1
    Last Post: 09-26-2009, 08:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •