Results 1 to 8 of 8

  1. #1
    Join Date
    Jan 2013
    Posts
    3

    Issue with BlackBerry Protect

    Hie there . I am using blackberry torch 9800. I was upgrading my app world software and the icon went missing . I did rebooted with no success . I tried to look for hidden icons with no avail . I ended up swiping all the information(factory reset) . This was successful . But I can't open blackbery protect . When I try to open it , it reports an error . The app world icon is still missing . Plz help ?



  2. #2
    Join Date
    Jan 2011
    Location
    Stoney Creek, ON
    Device
    iPhone 7
    OS
    iOS 10.3.2 Beta
    Carrier
    Telus
    Posts
    2,216
    What error message are you seeing?
    Follow me on Twitter



  3. #3
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    589
    Try this: Find it in your "application management" and delete the app (don't forget to reboot!). When your phone comes back on, find it in App World and redownload it. Your situation happens from time to time with these native BB apps when upgrading.

    There are also versions of the app at rroyy.com. Have a great day!


    BB then, now, forever!

  4. #4
    Join Date
    Jan 2013
    Posts
    3
    The error message reads 'Error starting net_rim_bb_dryad_gui:error module'net_bb_dryad-gui. Verify error '. When I am opening the what's app the error reads 'Error starting what's app , erroor loading what's app . Verify error'

  5. #5
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    589
    Hello again! Have you deleted it and reinstalled it yet? Please post back!


    BB then, now, forever!

  6. #6
    Join Date
    Jan 2013
    Posts
    3
    Yes I have deleted it and reinstalled it . The same message of error on starting and loading is appearing

  7. #7
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Quote Originally Posted by Amos Ndabezita View Post
    Yes I have deleted it and reinstalled it . The same message of error on starting and loading is appearing
    Are you able to properly log into App World?

  8. #8
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    589
    Okay. Did some searching around and I'd like you to look at and try a few things. 1. Resend your service books. 2. Make sure your service plan has bis (call your carrier) 3. Verify that you are logged into your BlackBerry ID properly 4. Remove and reset your SIM card. 4. Open BB Protect when on wifi and not just data


    In order to go further with this (if the above solutions do not work), I'll need to know what country you're in, who your carrier is and what type of plan you have with them. (update your profile!)

    Please post back and I'll keep searching!
    BB then, now, forever!

Similar Threads

  1. Replies: 0
    Last Post: 03-09-2012, 04:10 AM
  2. Five Reasons Why You Should Use BlackBerry Protect
    By AgentBlackBerry in forum BlackBerry News and Rumors
    Replies: 0
    Last Post: 09-08-2011, 05:44 PM
  3. BlackBerry Protect Releasing Soon?
    By kalyhan in forum General Discussion
    Replies: 3
    Last Post: 12-16-2010, 04:02 AM
  4. BlackBerry Protect is Coming Soon
    By horangi7 in forum BlackBerry Apps
    Replies: 5
    Last Post: 10-06-2010, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •