Cannot boot BB Torrch 9800. Single red light comes on, stays on, then goes off, and repeats.
Results 1 to 16 of 16

Thread: Cannot boot BB Torrch 9800. Single red light comes on, stays on, then goes off, and repeats.

  1. #1
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times

    Cannot boot BB Torrch 9800. Single red light comes on, stays on, then goes off, and repeats.

    I have the Torch since Sept 2010 with no problems. Now it just seemed to have died. I have tried a new battery; a battery from a friend's working Torch 9800; leaving the battery on the charger for 3 days; taking the battery, sim card, and memory card out for 3 days; re-seating the sim card several times, removing the vendor.xml file and running loader.exe; and running "javaloader -u wipe". I can never get past, in "Updating Your Device --> Wait for the device initialization", the pop-up screen that displays "Application Loader was unable to connect with your device. Please re-connect your device, enter the password, if required, and click retry."

    It has now been 14 days and nothing seems to stop the single red light from it's long slow wink. I also placed my battery into my friend's working BB Torch 9800 and it exhibited the behavior from my phone - the long slow red wink.

    I am hoping someone here has super BB resuscitation skills and can/will help. Thank you in advance.




  2. #2
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times
    It may also be helpful to note, that while the Desktop software never recognized the Torch as being connected to the laptop, the laptop did recognize the BB when it was connected to the laptop. Now the laptop does not seem to recognize the BB torch 9800 when it is connected via USB.

  3. #3
    csussen's Avatar
    csussen is offline BlackBerryOS Inspired
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    Liked
    40 times
    Does BBsaK recognize teh device? If it does try full wiping it first...
    I got this issue with my 9810 yesterday.
    collinda likes this.
    --------->The pursuit of happiness leads to the road of success and fulfillment <---------

  4. #4
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times
    I installed v1.9 and i get the error "No Device Detected, Push OK to continue.

  5. #5
    herbert yu's Avatar
    herbert yu is offline BlackBerryOS Enthusiast
    Join Date
    Dec 2010
    Location
    Philippines
    PIN
    28570E8F
    Device
    *9900*PB*
    OS
    A7.1.0.523-Official
    Carrier
    Globe telecom
    Posts
    84
    Liked
    19 times
    did you update your os? with a compleate wipe? try to take off the battery and plug it to the compute if ur comp din't recognized the Torch its the flex cabe you have to check it hardware problem......
    collinda likes this.

  6. #6
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times
    Thank you - I will try a different cable and let you know the results

  7. #7
    csussen's Avatar
    csussen is offline BlackBerryOS Inspired
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    Liked
    40 times
    Quote Originally Posted by collinda View Post
    I installed v1.9 and i get the error "No Device Detected, Push OK to continue.
    Restart the BB as stated after that restart the computer and connect BB and the BBsaK should recognize device...
    Joe Jerde and collinda like this.
    --------->The pursuit of happiness leads to the road of success and fulfillment <---------

  8. #8
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times
    I rebooted the laptop and used a different connector and the laptop sees the BB. Still get the message "No Device Detected, Push OK to continue"

  9. #9
    Youssef's Avatar
    Youssef is offline Forum Moderator Follow Youssef On Twitter Add Youssef on Facebook Add Youssef on Google+ Add Youssef on Linkedin
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Liked
    97 times
    Quote Originally Posted by collinda View Post
    I rebooted the laptop and used a different connector and the laptop sees the BB. Still get the message "No Device Detected, Push OK to continue"
    Have you tried to end process " BBDevMgr.exe " through Windows Task Manager after plugging in your Blackberry then run BBSAK ?
    collinda likes this.


  10. #10
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times
    Thank you. I did try that - each time I run BBSAK, the BBDevMgr.exe restarts and I get the same message: "No Device Detected, Push OK to continue"

  11. #11
    Youssef's Avatar
    Youssef is offline Forum Moderator Follow Youssef On Twitter Add Youssef on Facebook Add Youssef on Google+ Add Youssef on Linkedin
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Liked
    97 times
    Quote Originally Posted by collinda View Post
    Thank you. I did try that - each time I run BBSAK, the BBDevMgr.exe restarts and I get the same message: "No Device Detected, Push OK to continue"
    So if you wanna wipe your device,you can use BB Boss 2.2
    collinda and Joe Jerde like this.


  12. #12
    clive is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    India
    Device
    9860
    OS
    7.0.205
    Carrier
    Vodafone
    Posts
    90
    Liked
    24 times
    Ok
    Try my method & tell me what happens :-
    1. Start app loader & goto connect device screen where it show PIN etc.
    2. Remove battery
    3. Connect device to USB cable & PC/Laptop
    4. When phone is booting, you should time your click on 'next' button as PIN will appear briefly while booting.
    5. Now app loader will detect your device & you can start loading the OS
    6. First uncheck everything & load only the Core OS. Yu can load the apps etc later
    7. Once the device has loaded OS, plugin the battery - before reboot starts

    In my view, yuour battery is weak or has very less charge. You can try another battery.
    Else wrap ur old battery in a sealed polythene bad & keep it overnight in deep fridge between ice. Then next day, unwrap it & let it return to room temp. Then charge it to full. It should be fine then.
    collinda, Youssef and Joe Jerde like this.

  13. #13
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times
    Pin never changes from "Disconnect". I will try wrapping the battery and placing it in the freezer, but it was not having any trouble before and another battery in the phone gives the same behavior - long slow blinking light. Unable to run BB Boss. Does this mean my device is already wiped and just needs to be reloaded?

  14. #14
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,810
    Liked
    1501 times
    Collinda, have you tried another battery? See if there is someone you know that will let you try their battery for a few minutes to see if that will help.
    collinda likes this.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  15. #15
    collinda is offline BlackBerryOS Noobie Follow collinda On Twitter
    Join Date
    Nov 2011
    Device
    9800 Torch
    OS
    6
    Posts
    8
    Liked
    0 times
    I have tried 2 other batteries. 1 new battery and 1 known-to-be-working battery. My phone displayed the same behavior with the different batteries. Weird thing about the known-to-be-working battery - my battery caused the other phone to behave like my phone, even though my phone behaved the same the swapped battery. Placing the battery in the freezer does not seem to have had any impact.

  16. #16
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,810
    Liked
    1501 times
    Quote Originally Posted by collinda View Post
    I have tried 2 other batteries. 1 new battery and 1 known-to-be-working battery. My phone displayed the same behavior with the different batteries. Weird thing about the known-to-be-working battery - my battery caused the other phone to behave like my phone, even though my phone behaved the same the swapped battery. Placing the battery in the freezer does not seem to have had any impact.
    I'd start looking into if you have warranty on that device. It's not a good sign when unable to power on phone or connect to BB BOSS. It may be that your battery is unstable and has caused some electronic issues.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

Similar Threads

  1. Boot up time on 5.0.0.423
    By blam18 in forum 9700 Operating Software
    Replies: 7
    Last Post: 01-20-2010, 08:23 PM
  2. Single Complaint on the new official release
    By noelfales in forum 9530/9500 Operating Software
    Replies: 5
    Last Post: 10-29-2009, 03:05 PM
  3. Back-up a single app
    By TommyGrubz in forum General BlackBerry Issues
    Replies: 5
    Last Post: 06-30-2009, 02:30 PM
  4. After install my edge stays lowercase
    By Fetal in forum 9530/9500 Operating Software
    Replies: 7
    Last Post: 03-16-2009, 09:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •