Email Problem with Torch 9800 after OS upgrade
Results 1 to 8 of 8

Thread: Email Problem with Torch 9800 after OS upgrade

  1. #1
    almightybong is offline BlackBerryOS Noobie
    Join Date
    Oct 2011
    Posts
    3
    Liked
    2 times

    Email Problem with Torch 9800 after OS upgrade

    This is really doing my head in. Everything seems to work well (and faster) after I have updated the OS 6 on my Torch. However, I am not able to activate my Hotmail account. When I go to Setup, and select Email Accounts where I see the icon with "(1)" on it, it checks for updates, then connects to email settings, then it shows a prompt for password for the email I had setup on it before the upgrade. It looks like the system still recognizes that I had an email set up with it before update, but for some reason, when I put in the password and click on the Activate button, it gives me the following error message:

    "Sorry, unable to continue your session. Please log in again"

    I tried going to my network's BIS site but it just referred me back to Email Setup application on my phone. I tried going to them, but unfortunately they don't support prepaid customers, only postpaid (wtf?!). I am at a loss here. Don't know how to deal with this problem. Can't seem to fix it myself.

    Any help?




  2. #2
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    225 times
    You might need to have your service books resent. Check here for the how-to and let us know if it works for you.
    lshap likes this.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  3. #3
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    752 times
    Here is what you will want to do:

    Delete the Service Books from the device

    1. On the device, select Options.
    2. Select Service Book.
    3. Scroll to "[name of e-mail accoun]" [CICAL].
    4. Press the Menu key.
    5. Select Delete, Ok.
    6. Scroll to "[name of e-mail account]" [CMIME].
    7. Press the Menu key.
    8. Select Delete, Ok.
    Resend the Service Books from your phone
    1. From the Home screen, scroll to and select Setup Internet E-mail.
    2. Scroll to and select Service Books.
    3. Select Send Service Books.
    4. Select OK to return to the previous screen.
    5. To return to the Home screen, press the Menu key, then select Close.
    ghostryder and lshap like this.

  4. #4
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    225 times
    Thanks for the proper instructions Ice.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  5. #5
    almightybong is offline BlackBerryOS Noobie
    Join Date
    Oct 2011
    Posts
    3
    Liked
    2 times
    Thank ice and ghostryder for a prompt reply. I do have OS 6 so the steps might be a little bit different, but I did manage to get into Service Books and I was able to delete the service books as advised. However, when I try to resend them, I don't see an option to resend service books. When I go to Setup > Email Accounts, I can now see that the "(1)" has disappeared so it looks like it has removed the email I had setup before I did the OS upgrade. But when I select Email Accounts, it goes straight to checking for updates, then connecting to email settings, and then finally I get the password prompt again. When I put the password in and click to Activate it, I still get the same error message:

    "Sorry, unable to continue your session. Please log in again."

    Having said that, it looks like my email has been removed from the device, but the server still has it, and there is still no option to re-configure it on my Torch.

  6. #6
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    752 times
    Are you referring to this screen?


  7. #7
    almightybong is offline BlackBerryOS Noobie
    Join Date
    Oct 2011
    Posts
    3
    Liked
    2 times
    Nope, that wasn't it. The screen I was getting was the one which has my Hotmail email address and a prompt for its password. But anyways, just got off the phone with my network's mobility team and issue got sorted already.

    Apparently, since there is no option for me to resend service books from my device, the only way to do it is to log on to my network's BIS site, which I already tried and came up with an error which just instructed me to go back to my Email Accounts application on my device, where I was having the problem with at the first place. The guy I spoke to created a new account for me from his end, and that resolved the issue. That time, when I go to Email Accounts, I get the screen you posted. When I logged in, it finally allowed me to validate my Hotmail account. Problem solved!

    Thanks guys for youyr help. I'll be reading threads and if there's any help I can give, then I will gladly do.

    Cheers!
    Joe Jerde and ghostryder like this.

  8. #8
    tjinhasan is offline BlackBerryOS Noobie Follow tjinhasan On Twitter
    Join Date
    Jun 2011
    PIN
    26b60b0b
    Device
    9800
    OS
    6.0.0.600
    Posts
    1
    Liked
    1 times
    Insert ur simcard to other bb device. Goto email setup, login. After succesful, delete ur email account.
    Then u can insert ur simcard to ur bb device again.
    Good luck
    Joe Jerde likes this.

Similar Threads

  1. 9800 Flick Problem
    By Marke in forum BlackBerry Torch 9800
    Replies: 4
    Last Post: 07-01-2011, 12:57 AM
  2. problem playing email sound on any profile
    By jb305 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 04-18-2011, 08:03 PM
  3. Windows Live email & Mobile Services Protocol problem
    By asnyder in forum General BlackBerry Issues
    Replies: 2
    Last Post: 05-13-2010, 01:35 PM
  4. Verizon Upgrade Email for Storm Owners/
    By C6StingRay in forum Verizon Wireless
    Replies: 49
    Last Post: 11-25-2009, 02:51 PM
  5. Problem installing OS upgrade
    By mickrg123 in forum BlackBerry Storm 9530/9500
    Replies: 9
    Last Post: 06-20-2009, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •