Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 55

  1. #25
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    Quote Originally Posted by ghostryder12 View Post
    Well, with the "Official" .600 release that I got from AT&T, while using 2&3G along with WiFi, I can get over 2-3 days between charges. And that's with the battery still above 30%. Of course if I decide to spend extra time "playing" I'll get much less time, 36 hrs.
    Now is this the normal battery life using the 3G network is a question that I'd like to say is fact, but as you know it depends on how close to a tower you are among other issues.
    2-3 days, damnnn I'm installing the official .600 right NOW!!!
    haha thanx for the feedback ghost btw I'm average 1-2 miles from the 3G tower.



  2. #26
    Join Date
    May 2011
    Location
    Tehran - Iran
    PIN
    26BA6112
    Device
    9800 Torch White
    OS
    6.0.0.600
    Posts
    57
    Quote Originally Posted by ghostryder12 View Post
    I'm thinking that the leaked OS had the battery issue, my AT&T official OS doesn't have a battery issue.

    I installed the official AT&T but I'm afraid that nothing changed till now, I switched to 2G but the battery drains too fast, approximately 8-10% per hour, even if the phone is in the holster...I will wait till the next recharge to see what happens after a complete discharge and the re-charge after that, but I'm not so hopeful to have my long 3 to 4 days and even more battery life back!

  3. #27
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Quote Originally Posted by csussen View Post
    2-3 days, damnnn I'm installing the official .600 right NOW!!!
    haha thanx for the feedback ghost btw I'm average 1-2 miles from the 3G tower.
    Now I'm envious...1-2 miles??? That's great.



  4. #28
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Quote Originally Posted by crazy6395 View Post
    I installed the official AT&T but I'm afraid that nothing changed till now, I switched to 2G but the battery drains too fast, approximately 8-10% per hour, even if the phone is in the holster...I will wait till the next recharge to see what happens after a complete discharge and the re-charge after that, but I'm not so hopeful to have my long 3 to 4 days and even more battery life back!
    I've read that sometimes it takes 24+ hrs to get a new OS to settle in. Here's hoping the same works for you. Also, a couple of battery pulls with the device on also seems to help...Keep us updated.

  5. #29
    Join Date
    May 2011
    Location
    Tehran - Iran
    PIN
    26BA6112
    Device
    9800 Torch White
    OS
    6.0.0.600
    Posts
    57
    Quote Originally Posted by ghostryder12 View Post
    I've read that sometimes it takes 24+ hrs to get a new OS to settle in. Here's hoping the same works for you. Also, a couple of battery pulls with the device on also seems to help...Keep us updated.
    Yeah, it sounds logical, I've done the battery pulls after OS install, now I'm waiting for the battery to become completely empty so I'll charge it again and do a couple of battery pulls after that.
    One thing to add is the battery life is great with network connection being turned off, I've got this program BatteryWatch and the battery log is really funny : )) it's like a crashed plan falling of the sky with a 90' angle!
    Last edited by crazy6395; 07-14-2011 at 06:50 AM.



  6. #30
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    Quote Originally Posted by crazy6395 View Post
    Yeah, it sounds logical, I've done the battery pulls after OS install, now I'm waiting for the battery to become completely empty so I'll charge it again and do a couple of battery pulls after that.
    One thing to add is the battery life is great with network connection being turned off, I've got this program BatteryWatch and the battery log is really funny : )) it's like a crashed plan falling of the sky with a 90' angle!
    Nice! So by my understanding your are going to use the device with the network connection turned off?

  7. #31
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    Quote Originally Posted by ghostryder12 View Post
    Now I'm envious...1-2 miles??? That's great.
    You were right. I now get 24h+ battery lifetime with the .600 OS on 3G and the OS hsn't even 'settled in' yet *dance*

  8. #32
    Join Date
    May 2011
    Location
    Tehran - Iran
    PIN
    26BA6112
    Device
    9800 Torch White
    OS
    6.0.0.600
    Posts
    57
    Quote Originally Posted by csussen View Post
    Nice! So by my understanding your are going to use the device with the network connection turned off?
    It's been about 30 hrs after re-installing the official AT&T .600 os, the battery became empty a couple of hrs ago completely and I re-charged it, I also did 3 or 4 battery pulls in a row, and nothing changed, the battery drain starts as soon as I turn the data service on, no matter I surf on the internet or start using apps or keeping the phone in the holster, it just drains and drains, the battery temperature is usually above 35'C/95'F and it goes higher, the voltage is above 3500 mV and goes higher...honestly I somehow am tired of this, now I'm sure it is the data services I have problem with, but that doesn't make sense to me at all, I use 3G without data services and the battery is great...

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. Themes for the 9800 Torch
    By TheOnlyJrod in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 08-20-2010, 12:51 AM
  2. Severe Lagg
    By iJax in forum BlackBerry Storm 9530/9500
    Replies: 28
    Last Post: 07-16-2009, 12:47 PM
  3. Help! Severe memory flux
    By n0m0n in forum General BlackBerry Issues
    Replies: 34
    Last Post: 06-16-2009, 10:57 PM
  4. Need help fast--New OS draining battery!!
    By fire41 in forum 9530/9500 Operating Software
    Replies: 4
    Last Post: 06-03-2009, 01:21 PM
  5. Battery issue after upgrading
    By fire41 in forum 9530/9500 Operating Software
    Replies: 61
    Last Post: 05-31-2009, 06:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •