Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by BlackberryOS View Post
    Have you tried the download 109 from our server? is it coming up as an error?
    I was downloading it now to see what the issue was. Will know if the file is corrupt shortly.



  2. #10
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by djh074 View Post
    yeah thats the link i was using. dont remember what the error was, already deleted exe. should have mentioned that.
    Did it work?

  3. #11
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    Quote Originally Posted by jlevy73 View Post
    Did it work?
    still downloading from link u gave me(4kb/s) says 8 hrs till complete...lol.
    wish somebody just had the sfi, would b much easier (on me ayways)lol



  4. #12
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    djh, Im going to fix the problem.

  5. #13
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by djh074 View Post
    still downloading from link u gave me(4kb/s) says 8 hrs till complete...lol.
    wish somebody just had the sfi, would b much easier (on me ayways)lol
    I don't have it installed otherwise I would send it. It is a 14mb file though.



  6. #14
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    Quote Originally Posted by jlevy73 View Post
    I don't have it installed otherwise I would send it. It is a 14mb file though.
    no worries. i appreciate the help. downloading 109 now, just gonna take 8 hrs. maybe someone has it available.....if not, i can wait.

  7. #15
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    Quote Originally Posted by djh074 View Post
    no worries. i appreciate the help. downloading 109 now, just gonna take 8 hrs. maybe someone has it available.....if not, i can wait.
    ok got 109 downloaded, installed, copy/pasted, and apploaded. i'm now showing 122/136 so i'm good to go! going to take some time to monitor signal strength. initial findings seem to be same as before(depressing), but we will see if it improves.

  8. #16
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by djh074 View Post
    ok got 109 downloaded, installed, copy/pasted, and apploaded. i'm now showing 122/136 so i'm good to go! going to take some time to monitor signal strength. initial findings seem to be same as before(depressing), but we will see if it improves.
    Make sure you update your PRL, resend service book and do a couple of battery pulls making sure to leave the battery out for at least 60 seconds so the phone can reset fully.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •