Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 22
  1. #9
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by loboboy View Post
    Well I did the wipe again and used an older backup file for the phone and everything works fine. I am guessing there was something corrupted in the settings on the phone and when I did a backup it carried over. Wish I had more info on what it was but no can do all I know is that it was not the 3rd party apps like I originally suspected.
    hmm odd at least its fixed



  2. #10
    Join Date
    Nov 2009
    Device
    9530
    Posts
    2
    Quote Originally Posted by loboboy View Post
    Well I did the wipe again and used an older backup file for the phone and everything works fine. I am guessing there was something corrupted in the settings on the phone and when I did a backup it carried over. Wish I had more info on what it was but no can do all I know is that it was not the 3rd party apps like I originally suspected.
    Lobo- I have been having the same problem. When I call my voice mail I get this very odd dial pad. The only numbers working are 5 and 0.....did this also happen to you?
    Thanks

  3. #11
    Join Date
    Nov 2009
    Device
    9530
    Posts
    2
    Lobo.......Did the same thing reloaded an earlier backup. Then reloaded the newer OS....Dial pad is working.....straaaaannnge!



  4. #12
    Join Date
    Dec 2009
    Device
    Storm 9530
    Posts
    1
    Sounds like this info might be a little late for you, but I just had the same issue and cleared it up by going to options and turning off the full keyboard view in Portrait view keyboard setting.

  5. #13
    Join Date
    Dec 2009
    Device
    storm
    Posts
    1
    I have already gotten one storm replaced due to this issue, because the techs had never heard of it. Well the second one just did it for the first time. I tried every method that I have found online and none of them worked. The only one that did, was yours. (turning off the full keyboard in portrait view) i appreciate the help thanks.



  6. #14
    Join Date
    Dec 2009
    Device
    9530
    Posts
    2

    Smile 9530 Dial pad nonresponsive

    This fixed mine.

    (turning off the full keyboard in portrait view) i

  7. #15
    Join Date
    Dec 2009
    Device
    9530
    Posts
    2
    (turning off the full keyboard in portrait view) i

  8. #16
    Join Date
    Dec 2009
    Location
    USA
    PIN
    Ask me.
    Device
    Storm2 952
    OS
    5.0.0.741
    Posts
    72
    This is A Horrible Bug In .328 radio file. this was discover in a forum thread by Civic also with the email links not opening bug exist in that .328 OS... I Strongly advise you upgrade to .419 as that problem has been fix an quite a few other bugs .. dont forget to delete the vender.xml file
    Last edited by Atomic.18; 01-08-2010 at 07:04 PM.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.