Thread Reply Links from BBOS bad???
Results 1 to 5 of 5

Thread: Thread Reply Links from BBOS bad???

  1. #1
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times

    Thread Reply Links from BBOS bad???

    so i am playing with my phone trying to figure out why the links do not work from email and noticed that the only ones that do not work are from BBOS notifications on thread replies, not clickable. maybe it has to do with the new switch over??? All other emails with links work. Just thought i would bring it up so someone can validate this? Thanks.


    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530


  2. #2
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Liked
    6 times
    Quote Originally Posted by edemunsta View Post
    so i am playing with my phone trying to figure out why the links do not work from email and noticed that the only ones that do not work are from BBOS notifications on thread replies, not clickable. maybe it has to do with the new switch over??? All other emails with links work. Just thought i would bring it up so someone can validate this? Thanks.
    I'm going to make sure someone takes a look at this. Thank you for potentially identifying a problem.

  3. #3
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times
    Quote Originally Posted by TemperamentalMan View Post
    I'm going to make sure someone takes a look at this. Thank you for potentially identifying a problem.
    I Just did a test. i have two gmail accounts, A and B in this example, and they are setup on my phone. A being the email with the problem with links from BBOS. i have tried to forward bbos message from A to B and links work. So I deleted A email account from phone and readded the same with the problem. I then forwarded the email back to A and links seem to work. I wont know for sure until i get another BBOS reply notification to validate the problem. hope this info helps.
    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530

  4. #4
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by edemunsta
    Quote Originally Posted by TemperamentalMan View Post
    I'm going to make sure someone takes a look at this. Thank you for potentially identifying a problem.
    I Just did a test. i have two gmail accounts, A and B in this example, and they are setup on my phone. A being the email with the problem with links from BBOS. i have tried to forward bbos message from A to B and links work. So I deleted A email account from phone and readded the same with the problem. I then forwarded the email back to A and links seem to work. I wont know for sure until i get another BBOS reply notification to validate the problem. hope this info helps.
    Ok just got a reply notification from BBOS and still link not clickable even after deleting email and readding email. Weird.
    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530

  5. #5
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Liked
    6 times
    Quote Originally Posted by edemunsta View Post
    Wirelessly posted



    Ok just got a reply notification from BBOS and still link not clickable even after deleting email and readding email. Weird.
    I'm still trying to find an answer for you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •