Page 1 of 4 123 ... LastLast
Results 1 to 8 of 32

  1. #1
    mluihn's Avatar
    mluihn is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    NC
    Device
    Storm2
    OS
    5.0.0.320
    Posts
    22

    Blackberry storm Can't click on any links in email or SMS

    When I get a email or text with a link, the link does not work. I'm using 328 on my storm. Thanks....



  2. #2
    sunkast Guest
    Quote Originally Posted by mluihn View Post
    When I get a email or text with a link, the link does not work. I'm using 328 on my storm. Thanks....
    Act like you are forwarding the email and see if that lets you click the link...

  3. #3
    mluihn's Avatar
    mluihn is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    NC
    Device
    Storm2
    OS
    5.0.0.320
    Posts
    22
    I tried forwarding a email with a link and you can't click on it it doesn't work...It's the same text as the rest of the email..



  4. #4
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by mluihn View Post
    When I get a email or text with a link, the link does not work. I'm using 328 on my storm. Thanks....
    okay - I'm not seeing this issue at all and I'm running .328.
    I sent myself (from the computer) an email and a text message. Each contained a link. When I received and opened the SMS message on my BB, I highlighted the link, hit BB button, selected "open link" and it worked perfectly---it went directly into the browser and got the linked URL.
    For the email, it appeared highlighted upon opening and I clicked directly on it---no problem, it went to the URL.

    Scroll down to post #6 and follow Ricking's advice---resend service books.
    Last edited by toytooii; 10-27-2009 at 10:09 PM.

  5. #5
    sunkast Guest
    Quote Originally Posted by mluihn View Post
    I tried forwarding a email with a link and you can't click on it it doesn't work...It's the same text as the rest of the email..
    Hmm, I remember there was a quick work around but I can't seem to find or remember it exactly.



  6. #6
    RICKING's Avatar
    RICKING is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    TOLEDO,OHIO
    PIN
    3163FD58
    Device
    curve 8520
    OS
    5.0.0.459
    Posts
    81

    bb messages

    i had the same problem last night i called big red and they switched me to tech support and he re-sent my service books and wallah it works fine. do that and it will fix the problem

  7. #7
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by RICKING View Post
    i had the same problem last night i called big red and they switched me to tech support and he re-sent my service books and wallah it works fine. do that and it will fix the problem
    Excellent Suggestion...by all means DO RESEND THOSE SERVICE BOOKS! Many of us do it automatically every time we mess with the OS so sometimes the obvious solutions are missed. Thanks for this post!!!

  8. #8
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by sunkast View Post
    Hmm, I remember there was a quick work around but I can't seem to find or remember it exactly.
    The one I have been using is forward the email and just put a letter in front of a link and it becomes clickable.

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •