Page 1 of 3 123 LastLast
Results 1 to 8 of 22

  1. #1
    Soulsharter is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94

    Problem with Telenav Please Assist!

    when my telenav authenticates, i tell me to call *611 and says Service Authorization Error: Please call *611 to verify that you are provisioned to use telenav gps navigator.




    has this happened to anyone else and what do i do? its late i need my navigation and verizon isnt 24hour help anymore. so *611 doesnt work.




  2. #2
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Soulsharter View Post
    when my telenav authenticates, i tell me to call *611 and says Service Authorization Error: Please call *611 to verify that you are provisioned to use telenav gps navigator.




    has this happened to anyone else and what do i do? its late i need my navigation and verizon isnt 24hour help anymore. so *611 doesnt work.
    Was it working before this? If you just installed it, have you pulled the battery since the installation? Your profile shows the Storm so I'm assuming you just reinstalled after the OS update?

  3. #3
    Soulsharter is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    yea it was working before , now this crap happened...

  4. #4
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Soulsharter View Post
    yea it was working before , now this crap happened...
    It was working on the new OS? Or before you upgraded?

  5. #5
    Soulsharter is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    before i upgraded

  6. #6
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Soulsharter View Post
    before i upgraded
    This could be an issue with 5.0.

    Try this:


    • Uninstall TeleNav
    • Battery Pull
    • Reinstall TeleNav from the OTA link, not a backup (OTA link)
    • Once installed, do a second battery pull
    • Dial *228 from your device

    If there are no 5.0 OS problems, it should work fine.

  7. #7
    Soulsharter is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    thats it?

  8. #8
    Soulsharter is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    which do i select do i push [12or3

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •