Page 1 of 2 12 LastLast
Results 1 to 8 of 12

  1. #1
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275

    Memory card error issue

    My storm bricked about a week ago. After wiping and loading the Hybrid v3 OS I got the 523 error again when I was accessing a picture file off my memory card. I decided to take the mem. card out and reboot. It has been working fine ever since, no errors. If I put the mem. card back in I get the same error. I have not heard of these cards causing errors, have any of you heard of this? It is a SanDisk 8g card. The only thing I have on it is a picture of my kids that I copied from my computer, so I know the file isn't corrupt. Any thoughts?



  2. #2
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    I have heard of users losing their pictures when they wipe the device.

    In your case I would plug the card into your pc, save the pics, put it back in your phone, & format the card. (options, memory, bbkey, format)

    Transfer the pics back to your phone, pull the battery, then when it is back up try accessing the pics again.

  3. #3
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Neolantis - thanks, that is what I thought I would try. I did not have an adapter for the card. Purchased one this morning and will try this!



  4. #4
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by Crickee View Post
    Neolantis - thanks, that is what I thought I would try. I did not have an adapter for the card. Purchased one this morning and will try this!
    good luck, that is the safest way to go...

  5. #5
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275

    Memory card gremlins!!!?????

    Okay, I installed BBC's 3.5 last week and it went smoothly and has been great with no memory card issues. I installed storm lock last night and today, I am getting the 523 app error message with my memory card in. I can take out the memory card and reboot and it loads fine, then install my memory card and everything is working fine until I do a battery pull. I reformatted the memory card last week before I loaded the 3.5, this is so damn frustrating! Any advice? :cussing:



  6. #6
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Uhhh, I just realized that I had the memory card in when I added the 3.5 os, would this have anything to do my issues? I thought I read a couple of weeks ago on the CB site that you should not have the memory card in when doing installs.

  7. #7
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Crickee View Post
    Uhhh, I just realized that I had the memory card in when I added the 3.5 os, would this have anything to do my issues? I thought I read a couple of weeks ago on the CB site that you should not have the memory card in when doing installs.
    I have never taken my memory card out, an install should not affect the memory card

  8. #8
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by Crickee View Post
    Okay, I installed BBC's 3.5 last week and it went smoothly and has been great with no memory card issues. I installed storm lock last night and today, I am getting the 523 app error message with my memory card in. I can take out the memory card and reboot and it loads fine, then install my memory card and everything is working fine until I do a battery pull. I reformatted the memory card last week before I loaded the 3.5, this is so damn frustrating! Any advice? :cussing:
    What themes do you have running?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •