Memory card error issue
Results 1 to 12 of 12

Thread: Memory card error issue

  1. #1
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times

    Memory card error issue

    My storm bricked about a week ago. After wiping and loading the Hybrid v3 OS I got the 523 error again when I was accessing a picture file off my memory card. I decided to take the mem. card out and reboot. It has been working fine ever since, no errors. If I put the mem. card back in I get the same error. I have not heard of these cards causing errors, have any of you heard of this? It is a SanDisk 8g card. The only thing I have on it is a picture of my kids that I copied from my computer, so I know the file isn't corrupt. Any thoughts?


    Crickee


  2. #2
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    I have heard of users losing their pictures when they wipe the device.

    In your case I would plug the card into your pc, save the pics, put it back in your phone, & format the card. (options, memory, bbkey, format)

    Transfer the pics back to your phone, pull the battery, then when it is back up try accessing the pics again.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  3. #3
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    Neolantis - thanks, that is what I thought I would try. I did not have an adapter for the card. Purchased one this morning and will try this!
    Crickee

  4. #4
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by Crickee View Post
    Neolantis - thanks, that is what I thought I would try. I did not have an adapter for the card. Purchased one this morning and will try this!
    good luck, that is the safest way to go...
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  5. #5
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times

    Memory card gremlins!!!?????

    Okay, I installed BBC's 3.5 last week and it went smoothly and has been great with no memory card issues. I installed storm lock last night and today, I am getting the 523 app error message with my memory card in. I can take out the memory card and reboot and it loads fine, then install my memory card and everything is working fine until I do a battery pull. I reformatted the memory card last week before I loaded the 3.5, this is so damn frustrating! Any advice? :cussing:
    Crickee

  6. #6
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    Uhhh, I just realized that I had the memory card in when I added the 3.5 os, would this have anything to do my issues? I thought I read a couple of weeks ago on the CB site that you should not have the memory card in when doing installs.
    Crickee

  7. #7
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    3 times
    Quote Originally Posted by Crickee View Post
    Uhhh, I just realized that I had the memory card in when I added the 3.5 os, would this have anything to do my issues? I thought I read a couple of weeks ago on the CB site that you should not have the memory card in when doing installs.
    I have never taken my memory card out, an install should not affect the memory card

  8. #8
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by Crickee View Post
    Okay, I installed BBC's 3.5 last week and it went smoothly and has been great with no memory card issues. I installed storm lock last night and today, I am getting the 523 app error message with my memory card in. I can take out the memory card and reboot and it loads fine, then install my memory card and everything is working fine until I do a battery pull. I reformatted the memory card last week before I loaded the 3.5, this is so damn frustrating! Any advice? :cussing:
    What themes do you have running?

  9. #9
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    Gadgetbeans Storm hidden plus weatherbug. I think I might have solved it. I scanned a pic of my kids to use as the homescreen pic and did not think about compressing the size (duh!!!) I just changed that put the mem card back in and it booted up perfectly. Another lesson learned! I'll let you know if I have anymore issues with it.
    Crickee

  10. #10
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by Crickee View Post
    Gadgetbeans Storm hidden plus weatherbug. I think I might have solved it. I scanned a pic of my kids to use as the homescreen pic and did not think about compressing the size (duh!!!) I just changed that put the mem card back in and it booted up perfectly. Another lesson learned! I'll let you know if I have anymore issues with it.
    Ok, let us know.

  11. #11
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    The result is in, my memory card issue was the pic file size! I bricked this thing about 4 times because of this! Since I compressed the pic, I can finally truly enjoy my storm and not be concerned of the "white death" happening if I pull the battery. :arms:
    Crickee

  12. #12
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    3 times
    Quote Originally Posted by Crickee View Post
    The result is in, my memory card issue was the pic file size! I bricked this thing about 4 times because of this! Since I compressed the pic, I can finally truly enjoy my storm and not be concerned of the "white death" happening if I pull the battery. :arms:
    Congrats! Glad you got the problem resolved, these phones can be tricky at times

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •