apploader
Results 1 to 20 of 20

Thread: apploader

  1. #1
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times

    apploader

    when i run apploader and go to load the setup it tells me email files not found. so whats the problem




  2. #2
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Wirelessly posted

    What are you trying to load, on OS?
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  3. #3
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    yes im trying to load a os ive done it many of time before. im doing it on my buddy phone and it gives me email setup files not there

  4. #4
    sunkast Guest
    Try uinstalling and reinstalling the OS to your computer.

  5. #5
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    ive done 3 diffrent times now

  6. #6
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Wirelessly posted

    Have you searched for a hidden vendor file?
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  7. #7
    sunkast Guest
    What OS are you trying to install?

  8. #8
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    the .151 with the bbcrackmans hybird, i have done it many of times before but now something is being dumb. i cant even get the core files to load on the apploader now

  9. #9
    sunkast Guest
    If I had to guess it sounds like the OS isn't getting installed on your computer correctly.

    If I were you, this is what I would do. I would uninstall every OS that is installed on the computer. Make sure you also delete the OS folders. Then reboot.

    After you reboot, install OS .151, the full version, not the hybrid. See if that works for you.

  10. #10
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    ok ill try this

  11. #11
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    still doesnt work i keep etting email files are missing

  12. #12
    sunkast Guest
    Quote Originally Posted by dews6 View Post
    still doesnt work i keep etting email files are missing
    Can you take a screen shot of your screen and post it? Something definitely isn't right...

  13. #13
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    so now the error i get is piv smart card driver libray cannot be loaded because some files are missing

  14. #14
    causey's Avatar
    causey is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Bakersfield, CA
    Device
    Storm
    OS
    OOAK's .425 Hybrid
    Posts
    62
    Liked
    0 times
    are you wiping the phone first? or are you trying to install over the top of the current OS?
    Fallen, broken. Simply dissolved into an incomplete thought.
    An empty shell, cracked, and disfigured. With no remorse,
    I have been blinded by the darkness. With no disdain,
    I have received my punishment. And with no haste, I await them.

  15. #15
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    wiping the phone first

  16. #16
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    allright guys i get the software to load now. but now my problem is the icons on my home screen arent there. but if i touch the screen they show up then dissapear. so whats going on now

  17. #17
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by dews6 View Post
    allright guys i get the software to load now. but now my problem is the icons on my home screen arent there. but if i touch the screen they show up then dissapear. so whats going on now
    Did you download a new copy of v8.5. It seems the media loader cod or one of the plazmic cods is incorrect. I run into this issue when I build them and using different cods that are incompatible

  18. #18
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    no have not tired that yet i will be thought

  19. #19
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    Liked
    0 times
    redownload your hybrid and still getting the samething where there is icon but they wont show up

  20. #20
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by dews6 View Post
    redownload your hybrid and still getting the samething where there is icon but they wont show up
    i had this trouble.. I can not remember for the life of me how I fixed it, have you tried uninstalling the base os and downloading a new verision of it and reinstalling? not the hybrid?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •