Page 3 of 3 FirstFirst 123
Results 17 to 20 of 20

Thread: apploader

  1. #17
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by dews6 View Post
    allright guys i get the software to load now. but now my problem is the icons on my home screen arent there. but if i touch the screen they show up then dissapear. so whats going on now
    Did you download a new copy of v8.5. It seems the media loader cod or one of the plazmic cods is incorrect. I run into this issue when I build them and using different cods that are incompatible



  2. #18
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    no have not tired that yet i will be thought

  3. #19
    dews6 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    STORM
    OS
    4.7.O.75
    Posts
    12
    redownload your hybrid and still getting the samething where there is icon but they wont show up



  4. #20
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by dews6 View Post
    redownload your hybrid and still getting the samething where there is icon but they wont show up
    i had this trouble.. I can not remember for the life of me how I fixed it, have you tried uninstalling the base os and downloading a new verision of it and reinstalling? not the hybrid?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •