Page 9 of 10 FirstFirst ... 78910 LastLast
Results 65 to 72 of 75

  1. #65
    Join Date
    Mar 2009
    Location
    Oceanside, CA
    PIN
    k is my gi
    Device
    Storm 9530
    OS
    5.0.0.Leaked
    Posts
    454
    Quote Originally Posted by P3Designs View Post
    On a side not we should do a free theme together sometime Socal,
    I was thinking of doing a bbos theme!



  2. #66
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    i'm sticking with the newest, never looking back

  3. #67
    Join Date
    Sep 2009
    Location
    Vancouver
    PIN
    3052FF50
    Device
    Storm 9530
    OS
    5.0.0.591
    Posts
    27
    Quote Originally Posted by P3Designs View Post
    They do give the software out for free, but let me give you your wrench back, If the stereo is said to work with model year 2005 and you install it in your modle 2010. Who should be found at fault if it does not work correctly. You for installing the stereo or the manufacturer who made it for modle year 2005.
    exactly what i was going to say lol. They just need to roll out the new plazmic. Should be coming soon, I for one like the fact that you dont need to download 3 files to determine how many homescreen icons you want in a theme. That should just be an option which it is on 323. Themes just need to catch up.



  4. #68
    Join Date
    May 2009
    Location
    Palm Coast, Florida
    PIN
    30FB2BA0
    Device
    Storm 2 9550
    OS
    Seanren V6 Hybrid ov
    Posts
    209
    is anyone else having the issue with the connection not working. I will go to launch Opera or the browser and it will just freeze there with the connecting box on the bottom but it won't connect. I will need to go to my connection manaement, cut my connection, reestablish my conection so that the browser or opera will connect. this really sucks.

  5. #69
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by sezaro21 View Post
    is anyone else having the issue with the connection not working. I will go to launch Opera or the browser and it will just freeze there with the connecting box on the bottom but it won't connect. I will need to go to my connection manaement, cut my connection, reestablish my conection so that the browser or opera will connect. this really sucks.
    Are you on .151 now?

    BTW: The current VZW official OS has no bugs, its just slow as all hell... (you could call that slowness a bug, but everything works - that's why that is the current official OS)



  6. #70
    Join Date
    Jul 2009
    Location
    Tacoma, Wa
    Device
    Storm 2 - 9550
    OS
    Depends what day :-)
    Posts
    100
    Wirelessly posted (Storm 9530)

    I noticed the wallpaper/landscape fix only works until you change the wallpaper. I use the wallpaper changer app and everytime it changes the white bars come back. I an using SoCalMiles Zen.
    Last edited by egeorgia; 10-23-2009 at 03:24 PM.

  7. #71
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Wirelessly posted (9530 Storm)

    Quote Originally Posted by Natemz
    I am sticking with 323. I went to the default theme and my phone is running better than ever. I can live without a theme for a while. If RIM is going to start offering themes in App World then I'm sure a new Plazmic is around the corner. But the theme bug is the only major bug I have in 323. Everything else is very close to perfect.
    Nate I agree 100% this .323 other than the theme issue and some 3rd. Party app issues runs great. Went back to today zen and woe I am impressed not one other issue. Bbm, threaded text works great. So no little word that says 3g big deal 1XEV is no slower.
    But if I had to complain I do miss the pop up keys... Ha

  8. #72
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by P3Designs View Post
    They do give the software out for free, but let me give you your wrench back, If the stereo is said to work with model year 2005 and you install it in your modle 2010. Who should be found at fault if it does not work correctly. You for installing the stereo or the manufacturer who made it for modle year 2005.
    and...we actually stole (borrowed) the 2010 from someone who was test driving it...

Page 9 of 10 FirstFirst ... 78910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •