Page 1 of 3 123 LastLast
Results 1 to 8 of 19

  1. #1
    hvymtlman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Device
    storm 9530
    OS
    5.0.0.230
    Posts
    11

    unresponsive screen - 5.0.0.230

    i installed 5.0.0.230 last night, thanks to everyone here for the links and instructions. but about 7-8 times a day my screen does not sense my finger or it does and i can't scroll. it happens in the lower right corner of the screen in portrait mode. i run quickpull and do a battery pull, sometimes it helps and sometimes not. i thought the new os would help solve that. any thoughts? thanks!!



  2. #2
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by hvymtlman View Post
    i installed 5.0.0.230 last night, thanks to everyone here for the links and instructions. but about 7-8 times a day my screen does not sense my finger or it does and i can't scroll. it happens in the lower right corner of the screen in portrait mode. i run quickpull and do a battery pull, sometimes it helps and sometimes not. i thought the new os would help solve that. any thoughts? thanks!!
    First of welcome to

    Are you using any 3rd party themes. Do you have a lot of apps installed?

  3. #3
    hvymtlman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Device
    storm 9530
    OS
    5.0.0.230
    Posts
    11
    yes, leatherberry. a couple of apps, quickpull lite, slacker & talklock. i've tried to keep it simple.



  4. #4
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by hvymtlman View Post
    yes, leatherberry. a couple of apps, quickpull lite, slacker & talklock. i've tried to keep it simple.
    Is 5.0.0.230 the first time this issue has popped up or have you had it with other OS's as well?

  5. #5
    hvymtlman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Device
    storm 9530
    OS
    5.0.0.230
    Posts
    11
    it was happening before. just as frequent. i was using .148. it's not that bad, just annoying.



  6. #6
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Did you buy this phone brand new, or was it used?

  7. #7
    quiet1 is offline BlackBerryOS Gifted
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Its not the OS. I had the same problem 2weeks ago and got another phone. Mine started with my letter mapping being messed up. I would press the back/delete key and sometimes it would enter the letter 's' pressing 'space' would enter the letter 'h'. In the beginning it wasn't bad and I thought maybe after using the phone the oil from face (no its not like that, but everyone has the oil lol) was on the screen and that's y it was messing up. Then finally the sunday .230 came out I installed it and it was working fine, still had thd mapping problem, and monday night the screen wouldn't work. I could turn it on in portrait mode but that was it. Couldn't select 'unlock' or I some how did I couldn't input my pass. I had to rotate it to landscape to even try and make it work. But by tuesday evening that stopped. I took it to verizon and the rep game me another storm. I asked him if they started getting returns for similar problem but he kept changing the subject. This phone has no screen issue so its not the OS since I have .238hybrid installed.

    Btw, I'm posting this via the Storm so yea def no prob.

  8. #8
    cholmes is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    PIN
    305C3CBA
    Device
    9530
    OS
    .75
    Posts
    8
    I have a problem as well with .230. After inactivity the screen goes dark. Any key or screen press does not immediately wake up the device. It takes a bit of time, but usually the screen brightens and the log in appears. What are your thoughts?

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •