Page 3 of 3 FirstFirst 123
Results 17 to 19 of 19

  1. #17
    Join Date
    Sep 2009
    Location
    Atlanta, GA
    PIN
    on pluto...available upon request
    Device
    9550/9700
    OS
    5.0.0.983, OS 6.0.0.344
    Posts
    176
    Quote Originally Posted by hvymtlman View Post
    thanks. i actually went to a verizon store today, i think i'm going to return it.
    do you think i need to reinstall .148 before returning?
    i would put 4.7 back on it...i wouldnt want to give them any reason not to take the phone back.



  2. #18
    Join Date
    Oct 2009
    Device
    storm 9530
    OS
    5.0.0.230
    Posts
    11
    Quote Originally Posted by rookietrader View Post
    i would put 4.7 back on it...i wouldnt want to give them any reason not to take the phone back.

    that's what i thought. gonna start right now. thanks again

  3. #19
    Join Date
    Apr 2009
    PIN
    305C3CBA
    Device
    9530
    OS
    .75
    Posts
    8
    Quiet1 said: Does the screen not waking up happen every time u press it or just once in a while? If it's once in a while, then it's a known issue. Sometimes as the screen is going dead, u press the screen or the button the screen becomes active but doesn't display anything until u few mins later.

    It seems to be as you've stated...once in a while. Should I replace the Storm or would I run into the same problem with the replacement? Is this a Storm or OS issue (I am running .230)?



Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •