Results 1 to 8 of 8

  1. #1
    Join Date
    Mar 2009
    Location
    Michigan
    Device
    storm
    OS
    5.0.0.230
    Posts
    49

    Lost Shared folder in R.I.M. folder

    I seem to have either deleted that folder or something cause the Shared folder which used to house the OS files I downloaded is now missing, is there any way to fix this problem? thanks



  2. #2
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by mj2332166 View Post
    I seem to have either deleted that folder or something cause the Shared folder which used to house the OS files I downloaded is now missing, is there any way to fix this problem? thanks
    check this path carefully...is this where you are looking?

    C:\Program Files\Common Files\Research In Motion\Shared

  3. #3
    Join Date
    Mar 2009
    Location
    Michigan
    Device
    storm
    OS
    5.0.0.230
    Posts
    49
    yeah, I know, its def gone. i've done way too many upgrades to OS to mess that one up! lol, but yeah, its just gone. I'm uninstalling desktop manager and reloading it. maybe that will solve the problem. any other ideas?



  4. #4
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    just reinstall your OS on ur computer and it will show up

  5. #5
    Join Date
    Mar 2009
    Location
    Michigan
    Device
    storm
    OS
    5.0.0.230
    Posts
    49
    Thanks.



  6. #6
    Join Date
    Mar 2009
    Location
    Michigan
    Device
    storm
    OS
    5.0.0.230
    Posts
    49
    That re installation didn't work don't know really whats going on with that folder

  7. #7
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Stupid question but what windows are you using?

  8. #8
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by mj2332166 View Post
    That re installation didn't work don't know really whats going on with that folder
    If you are running Windows xp service pack 3, you are more than likely going to have to reinstall DM. I've seen this problem about 6 times.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •