Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 26

  1. #17
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    Wirelessly posted

    I've tried 4 themes, reloaded all of them and still have a small icon.



  2. #18
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    So if some of us have this and some of us dont there has to be a setting or program we have that is interfering with the display of this. What is very interesting is that Nate gets it with some themes and not with others presumably with the same programs installed and same settings. I cant get any theme I've tried to work.

  3. #19
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    OK so I decided to run apploader for kicks and it showed that it was going to load core apps etc. I did notice that it said it needed to remove BBM (the one in the core apps) but have the installed 5.0 still there.

    Still the small icon



  4. #20
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Maybe this is a harbinger than future builds will feature smaller icon tiles..... Perhaps to make the UI appear slightly more iPhone-ish? Instead of touching, they'd be spaced out a little. Even though we haven't figured out WHY it happens, perhaps it's just a hidden feature popping up. Then again, we're talking RIM OS here, so it very well COULD be a bug.

  5. #21
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Rellims, does the default theme do it for you?



  6. #22
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Wirelessly posted

    Quote Originally Posted by Natemz
    Rellims, does the default theme do it for you?
    Nope, default theme is fine. I'm thinking it has something to do with the tab assignment in theme builder. I typically use a 1x1 clear pixel for the tab background. That makes the icon area small. I was going to try adjusting that and see if it fixes it. What do you think?
    Last edited by Rellims; 10-08-2009 at 11:45 PM.

  7. #23
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by Rellims View Post
    Wirelessly posted



    Nope, default theme is fine. I'm thinking it has something to do with the tab assignment in theme builder. I typically use a 1x1 clear pixel for the tab background. That makes the icon area small. I was going to try adjusting that and see if it fixes it. What do you think?
    Interesting to find out. I did something different between BBampd and Blak. Just don't know what. Because Blak is fine.

  8. #24
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Wirelessly posted

    I just know that tab size effects the icon area (the blue part when arranging them) and its possible that's affecting it. Are your tabs the same in both themes? I'm away from the computer I do themes on so I can't check mine until tomorrow or this weekend.
    Last edited by Rellims; 10-08-2009 at 11:53 PM.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •