Page 3 of 3 FirstFirst 123
Results 17 to 18 of 18

  1. #17
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Quote Originally Posted by MrTruckincowboy View Post
    Olta I downloaded it to my device it shows in the application list in options but there is no icon showing for me to access it.
    I tried changing theme and batt pull but no go any ideas?
    Quote Originally Posted by Natemz View Post
    Have you tried uninstalling it, rebooting and then installing again through App world?
    I had the same problem when I installed the new BBM, and I did the same thim Natemz said, and it works fine. IDK y it's doing that but it deleted all my contacts so when I reinstalled it through App world it worked fine.

    Also, for those that doesn't have App world installed or are having problems through App world try going to http://mobile.blackberry.com from ur phone and under the section of What's New there's a link for the new BBM
    Last edited by quiet1; 10-08-2009 at 03:17 PM.



  2. #18
    Join Date
    Oct 2009
    PIN
    head
    Device
    vzw 9530
    OS
    5.0.323 rocking fast !!
    Posts
    24
    I got it working I reinstalled .230 and downloaded it again it works great now.
    I think what happened is that both bbm's were on the storm at the same time when I reinstalled .230 it showed both 5.0 and 4.7 messenger on there.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •