insufficient charging through USB
Results 1 to 15 of 15

Thread: insufficient charging through USB

  1. #1
    gufemur's Avatar
    gufemur is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Front Royal VA
    PIN
    Does anyone actually post this?
    Device
    storm2
    OS
    Always changing.....
    Posts
    60
    Liked
    0 times

    insufficient charging through USB

    ever since I installed the 230 hybrid, I can't get my storm to connect to my PC. It starts to connect sometimes, but then says insufficient charging from USB. I can't even get it to connect long enough to wipe it and reinstall. Any ideas?




  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by gufemur View Post
    ever since I installed the 230 hybrid, I can't get my storm to connect to my PC. It starts to connect sometimes, but then says insufficient charging from USB. I can't even get it to connect long enough to wipe it and reinstall. Any ideas?
    Try going this

    options-applications-system-edit permissions--change all to allow

    Options-applications-core-edit permissions--change all to allow

    Reboot your phone and see if that fixes this issue

  3. #3
    gufemur's Avatar
    gufemur is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Front Royal VA
    PIN
    Does anyone actually post this?
    Device
    storm2
    OS
    Always changing.....
    Posts
    60
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    Try going this

    options-applications-system-edit permissions--change all to allow

    Options-applications-core-edit permissions--change all to allow

    Reboot your phone and see if that fixes this issue
    thanks for the reply but the problem is still there. this sux....... any other ideas?

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gufemur View Post
    thanks for the reply but the problem is still there. this sux....... any other ideas?
    this may seem not relevant but do you have DM 5.0 on vista?

  5. #5
    BDRAGON's Avatar
    BDRAGON is offline BlackBerryOS Gifted Follow BDRAGON On Twitter
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Liked
    0 times
    Wirelessly posted

    Think this was mentioned somewhere before, but go to options>memory & see if mass storage is set to on. I was having the same problem till I did that.

  6. #6
    rufunky is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Posts
    184
    Liked
    0 times
    Good info here! I'm getting the same message although I have been able to wipe the phone I was wondering what was causing this.

  7. #7
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Having the same problem, it's not in .230 (but it may have been caused by .230) I just got a replacement phone loaded with .148 it connects (and so did my last) to DM fine but drive wont connect for downloading. I have tried to repair DM but with no luck. Next and last option is to uninstall and reinstall DM to see if that works. I wont have time till tomorrow to do this but if you do let me know if that rectifys the problem.

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gatewayad View Post
    Having the same problem, it's not in .230 (but it may have been caused by .230) I just got a replacement phone loaded with .148 it connects (and so did my last) to DM fine but drive wont connect for downloading. I have tried to repair DM but with no luck. Next and last option is to uninstall and reinstall DM to see if that works. I wont have time till tomorrow to do this but if you do let me know if that rectifys the problem.
    do you have vista and DM 5.0?

  9. #9
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    do you have vista and DM 5.0?
    Yes 32bit but it has worked with 5.0 everyday get that annoying little popup box and i k now it worked with 191 just did the .238 still not working. You have a suggestion

  10. #10
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gatewayad View Post
    Yes 32bit but it has worked with 5.0 everyday get that annoying little popup box and i k now it worked with 191 just did the .238 still not working. You have a suggestion
    yea seems like something with .230 makes vista hate DM 5.0 try downgrading to 4.7DM

  11. #11
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    yea seems like something with .230 makes vista hate DM 5.0 try downgrading to 4.7DM
    Thanks i was going to uninstall and reinstall 5.0 but i think i may try 4.7 great idea. :hail::hail::hail:

  12. #12
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gatewayad View Post
    Thanks i was going to uninstall and reinstall 5.0 but i think i may try 4.7 great idea. :hail::hail::hail:
    Not idea... personal experience

  13. #13
    gufemur's Avatar
    gufemur is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Front Royal VA
    PIN
    Does anyone actually post this?
    Device
    storm2
    OS
    Always changing.....
    Posts
    60
    Liked
    0 times
    I am using vista 32bit and DM 4.7........ I think I'm going to try and reinstall DM

  14. #14
    gufemur's Avatar
    gufemur is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Front Royal VA
    PIN
    Does anyone actually post this?
    Device
    storm2
    OS
    Always changing.....
    Posts
    60
    Liked
    0 times
    Problem solved!!!!! Had to turn on auto mass storage mode when connected and that did it. Thanks to all

  15. #15
    bbprintz215's Avatar
    bbprintz215 is offline BlackBerryOS Gifted Follow bbprintz215 On Twitter
    Join Date
    Apr 2009
    Location
    Philadelphia, PA
    PIN
    32653d3c
    Device
    Bold 9650
    OS
    5.0.0.975
    Posts
    324
    Liked
    0 times
    Quote Originally Posted by gufemur View Post
    ever since I installed the 230 hybrid, I can't get my storm to connect to my PC. It starts to connect sometimes, but then says insufficient charging from USB. I can't even get it to connect long enough to wipe it and reinstall. Any ideas?
    I noticed the same thing, but the odd thing for me was even though it would not charge, it was still connected to the PC and I could transfer files, and those types of functions.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •