Page 1 of 2 12 LastLast
Results 1 to 8 of 13

  1. #1
    Bert336's Avatar
    Bert336 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Device
    Storm/Tour
    OS
    5.0.0.328
    Posts
    117

    Disconnecting While Transfering

    I am on Windows 7 and i just tried to put a 600-700mb video file by clicking and draging and a few seconds after the transfer has started it stops and disconnects the Storm and re pop ups the "how would you like to open this device". Has anyone else experienced this?
    If it makes any diff. I am running .203 BBC latest.
    I do have 4gigs left on the memory card, i turned all the USB power device check marks off. help



  2. #2
    Bert336's Avatar
    Bert336 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Device
    Storm/Tour
    OS
    5.0.0.328
    Posts
    117
    never mind i think i found out why, the phone doesnt like to transfer files from an external Hard drive to the phone, i had to copy to the internal hard drive and then to the phone. :P

  3. #3
    Bert336's Avatar
    Bert336 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Device
    Storm/Tour
    OS
    5.0.0.328
    Posts
    117
    ok same issue again, has anyone experienced this while transferring large files from your computer to the phone?

    edit:

    this is what i am getting, i already tried formating the card and it still does it, the file is about 500mb

    Last edited by Bert336; 10-08-2009 at 03:48 PM.



  4. #4
    TheBroken's Avatar
    TheBroken is offline BlackBerryOS Inspired Follow TheBroken On Twitter
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Vista 32bit here and .238H, same issue. big pain!

  5. #5
    FineWolf is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9530
    Posts
    21
    Getting this too... Anyone also only seeing SDCard and not internal memory?



  6. #6
    jarniella's Avatar
    jarniella is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Bronx
    Device
    Storm 9550 & Tour 9630
    OS
    Storm .428 Tour 5.0.0.419
    Posts
    39
    It's happening to me also. I'm on OS .230. It also happens to me when i use media file transfer to sync my itunes with Storm. I think there is a bug in the OS. I took the same SD card an put it in my Tour that is running Official software and the files transfer ok. This started happening to me with .230. Hope it gets fixed when an official 5.0 get released.

    i have also tried it on multiple pc's and the same thing happens.
    Last edited by jarniella; 10-08-2009 at 07:47 PM.

  7. #7
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Yep. It's a known issue and it seems to be a problem with the file system access within the OS. People have gotten around it by copying to the root of the memory card, instead of into a directory. Then, they use the Files app on the Storm to move the file where they want it. I've heard it works, although i've experienced the problem i've never tried the "fix" as I just use my internal card reader on the PC.

  8. #8
    Bert336's Avatar
    Bert336 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Device
    Storm/Tour
    OS
    5.0.0.328
    Posts
    117
    at least i am not the only one :P hopefully a fix will be out soon =]

    edit: i just tried the work around of transferring into the root folder instead, and i am getting the same problem
    Last edited by Bert336; 10-12-2009 at 07:23 AM.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •