Still Looking for a Soft Reset for OS .230? - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: Still Looking for a Soft Reset for OS .230?

  1. #21
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    Quote Originally Posted by taichi View Post
    I tried it and here is what I got "something went wrong. Aborting. See device log for more details."
    I also got the same error.




  2. #22
    naillady_1's Avatar
    naillady_1 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    New Hampshire
    Device
    Storm
    OS
    BBC-V10
    Posts
    167
    Liked
    0 times
    Quote Originally Posted by taichi View Post
    I tried it and here is what I got "something went wrong. Aborting. See device log for more details."
    I also could not get Quickpull to work on my Storm. MemoryEye does work, as I tried the trial version. However, I just couldn't seeing paying for another app., that has a soft reset, since I have both QL and Meterberry, and I'm sure they will be eventually updated to work with OS 5.0.

    Once again, this was just intended as a temporary work around!
    My Favorite Apps.
    AP Mobile News, AppWorld, bbOSalert, BerryBuzz, Poynt, Google Maps, NFL2009, Facebook, PatternLock, QuickLaunch, SimpleWeather, Storm Yahtzee,Yahoo, BBM & VondafoneUpdate


    My Favorite Blackberry Site....

  3. #23
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by thetruth View Post
    I also got the same error.
    are you downloading it from the mobile site?
    Driphter.com Co-Owner

  4. #24
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by Seanren78
    Quote Originally Posted by thetruth View Post
    I also got the same error.
    are you downloading it from the mobile site?
    Yeah I downloaded the app from the mobile site. The app installed fine but when I try to run a soft reset I get an error.

  5. #25
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by thetruth View Post
    Wirelessly posted



    Yeah I downloaded the app from the mobile site. The app installed fine but when I try to run a soft reset I get an error.
    check the compatibility mode...in application options.
    Driphter.com Co-Owner

  6. #26
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    check the compatibility mode...in application options.

    I have compatibility mode disabled and I have all permissions set to allow.

  7. #27
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by thetruth View Post
    I have compatibility mode disabled and I have all permissions set to allow.
    Sounds like you should be good to go. You probably should do a battery pull after you change compatibility mode if you are still unable to get quick pull to work.
    Driphter.com Co-Owner

  8. #28
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by gordtm
    I use the "Reset Device" in Quicklaunch. It works perfectly.
    What version of quicklaunch are you using? Mine Brings up the reboot dialogue but nothing happens.

  9. #29
    coolbikeman is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    Storm 9530
    OS
    5.0.0.419/425/428
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by gordtm View Post
    I use the "Reset Device" in Quicklaunch. It works perfectly.
    I just yesterday installed the recently released leaked full version of 5.0.0.230. I cannot get either the free Quick Pull or the paid Quick Pull version to work. I also tried the "Reset" application on Quick Launch and it does not work either for me. Everything has compatability mode disabled. I have never used the "Reset" app in Quick Launch for previous OS on my Storm. What does it do? It doesn't erase any memory or wipe the phone does it?
    Thanks

  10. #30
    naillady_1's Avatar
    naillady_1 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    New Hampshire
    Device
    Storm
    OS
    BBC-V10
    Posts
    167
    Liked
    0 times
    Quote Originally Posted by coolbikeman View Post
    I just yesterday installed the recently released leaked full version of 5.0.0.230. I cannot get either the free Quick Pull or the paid Quick Pull version to work. I also tried the "Reset" application on Quick Launch and it does not work either for me. Everything has compatability mode disabled. I have never used the "Reset" app in Quick Launch for previous OS on my Storm. What does it do? It doesn't erase any memory or wipe the phone does it?
    Thanks
    I have also not had any luck with QuickPull!

    The reset device option in QL works the same way as QuickPull. It doesn't harm your device at all. It has been working for some Storm users but not for others. It seems to be a hit or miss type of thing. Try doing this, it got my reset option on QL to work for me:

    This fix work some people but not for others! Give it a try, it might work for you.

    1. Make sure all permissions are set to allow in QL

    2. Make sure all permissions are set to allow in email settings.

    Options>Applications>select Core from the drop down menu>click on Email Setup Applications>set all permissions to allow>Save.

    At this point I was able to reset my device from the QL options, and I haven't been able to do that for a month since installing OS 5.0.xxx.
    Last edited by naillady_1; 09-29-2009 at 01:57 PM.
    My Favorite Apps.
    AP Mobile News, AppWorld, bbOSalert, BerryBuzz, Poynt, Google Maps, NFL2009, Facebook, PatternLock, QuickLaunch, SimpleWeather, Storm Yahtzee,Yahoo, BBM & VondafoneUpdate


    My Favorite Blackberry Site....

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •