Missing Service Books in 230
Results 1 to 4 of 4

Thread: Missing Service Books in 230

  1. #1
    clive is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    India
    Device
    9860
    OS
    7.0.205
    Carrier
    Vodafone
    Posts
    90
    Liked
    24 times

    Missing Service Books in 230

    I loaded 230 on my 9530 yesterday evening.

    What I have realised that suddenly BB browser will vanish from the screen. Then I chk SB & find that only Email is remaining while others are missing.
    A HRTS req gets the SB back. But it just goes away wout any reason at random interval.
    I am using 1X & GSM NWs & keep switching. I realised that this happens when I switch NWs.

    ANy clue??

    BBCrackman - Pl let me know if there is a Soln as it makes me shiver if I loose my SBs

    mfg: mfg:




  2. #2
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    I would wipe it and reload... There has to be something wrong with it! I would uninstall the OS from your computer and redl those also! I haven't seen where anyone else has had this problem... Leading me to believe, you have a specific problem with yours! Give it a try and let us know :fing02:

  3. #3
    clive is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    India
    Device
    9860
    OS
    7.0.205
    Carrier
    Vodafone
    Posts
    90
    Liked
    24 times
    I always use BBSAK to backup & then wipe my OS before loading any new OS etc. I did the same for loading 230 & still faced the issues above.

    Well. I did the next possible & sensible thing. I again wiped & reloaded v8.5 & am at peace now.
    SO no 230 for me till its issues are ironed out.

    Cheers!!!!

  4. #4
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by clive View Post
    I always use BBSAK to backup & then wipe my OS before loading any new OS etc. I did the same for loading 230 & still faced the issues above.

    Well. I did the next possible & sensible thing. I again wiped & reloaded v8.5 & am at peace now.
    SO no 230 for me till its issues are ironed out.

    Cheers!!!!
    Unfortunately, compatibility is still an issue facing many Storm users...Myself being one of them.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •