Activation Issues - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35

Thread: Activation Issues

  1. #21
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by bbcrackman View Post
    Desktop sync,OTASL,MDS, IPPI, CMIME,BBIM, ALP and the CICAL are all stored in your service books as well. By resending service books it can jump start the Activation if you are having issues with the sync. If it is unsuccessful then Yes it needs to be done from the BES.
    Thanks for the input bmerdinian. Hows it going tonight?
    bb, would this have done the same on BES
    Options>Mobile Network>BB Key>Diagnostics Test>BB key> Run




  2. #22
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by bbcrackman View Post
    hey cruz, what are you waiting to see???

    By the way sandyscandles was here tonight
    That's great must of missed Sandy. Cruz gave her a lot of help over at you know where. Glad she is on board here.

  3. #23
    nolensc's Avatar
    nolensc is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Hilton Head Island
    PIN
    30625123
    Device
    9530
    OS
    4.7.0.151
    Posts
    40
    Liked
    0 times
    ok, did 1 minute battery pull, logged into BES through remote desktop, reset password, resent service books, trying activation again. seems to be giving me the same issue. When I resent service books I got a message on BES that it the service books were successfully qeued for the device, but not actually sent.

    I also noticed after the battery pull that my app memory is at 33.5mb. seems lower than what others have reported. i know that doesn't affect the other problem, but wondering if i have a corrupted version of hybrid 3 now.

  4. #24
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by bmerdinian View Post
    Do you have the PC that you have your software installed in it? it happend to me and i activated with the USB was ok. but not Wirelessly. I know it doesnt make sense but that was the issue
    Hey B, nice to see you here. How's it going?

  5. #25
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by jlevy73 View Post
    That's great must of missed Sandy. Cruz gave her a lot of help over at you know where. Glad she is on board here.
    She will do very very well here, I'm happy bout that.

  6. #26
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by bmerdinian View Post
    Ahh a little slow had some fights @ CB im not heading no more there. bunch of kids and disrespectful people. So i'd rather stick here with teh pro's
    Fights oh no, none of that stuff going on here. Glad youre here!

  7. #27
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by nolensc View Post
    ok, did 1 minute battery pull, logged into BES through remote desktop, reset password, resent service books, trying activation again. seems to be giving me the same issue. When I resent service books I got a message on BES that it the service books were successfully qeued for the device, but not actually sent.

    I also noticed after the battery pull that my app memory is at 33.5mb. seems lower than what others have reported. i know that doesn't affect the other problem, but wondering if i have a corrupted version of hybrid 3 now.
    not of the hybrid, where did you download the 114exe from. we have been having issues with it recently

  8. #28
    nolensc's Avatar
    nolensc is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Hilton Head Island
    PIN
    30625123
    Device
    9530
    OS
    4.7.0.151
    Posts
    40
    Liked
    0 times
    from one of the postings in CB, don't remember which one though.

  9. #29
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by cruznthru View Post
    bb, would this have done the same on BES
    Options>Mobile Network>BB Key>Diagnostics Test>BB key> Run
    yes, habbit to do it the other way

  10. #30
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by bbcrackman View Post
    yes, habbit to do it the other way
    Just checkin, need to brush-up on the BES procedures.

  11. #31
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by nolensc View Post
    from one of the postings in CB, don't remember which one though.
    It may be a corrupt 114.exe I will post the link for you in just a few. You may have to reload the Hybrid.

    If so, before you install the new exe. Uninstall the current one, then go into the loader folder and delete the remaining files from 114. Then install the newly downloaded 114.exe

    You can get it here

  12. #32
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by bbcrackman View Post
    It may be a corrupt 114.exe I will post the link for you in just a few. You may have to reload the Hybrid.

    If so, before you install the new exe. Uninstall the current one, then go into the loader folder and delete the remaining files from 114. Then install the newly downloaded 114.exe

    You can get it here
    Would deleting his account, and then set it back up again. Likewise, delete the service books off his BB Options, Advanced, Service Books, choose the ones with the @ email address, ..could that help

  13. #33
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by cruznthru View Post
    Would deleting his account, and then set it back up again. Likewise, delete the service books off his BB Options, Advanced, Service Books, choose the ones with the @ email address, ..could that help
    yes, but since we have had issues with the 114.exe file, I want to make sure we are clean before moving forward with that.

    Then again that may be the lesser of two evils. Its your call nolensc
    Last edited by bbcrackman; 04-04-2009 at 01:08 AM.

  14. #34
    nolensc's Avatar
    nolensc is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Hilton Head Island
    PIN
    30625123
    Device
    9530
    OS
    4.7.0.151
    Posts
    40
    Liked
    0 times
    SUCCESS!!!!! Here's what I did. Logged into the BES through remote desktop, connected BB to DM thru the USB cable and everything worked out from there. Apparently the software had some additional installs to do and could only do it thru the USB conncetion with DM.

    Whew!!! Don't know what exactly happened but I appreciate everyone's input and help with this! Now I can finally go to bed. G'nite all!

  15. #35
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by nolensc View Post
    SUCCESS!!!!! Here's what I did. Logged into the BES through remote desktop, connected BB to DM thru the USB cable and everything worked out from there. Apparently the software had some additional installs to do and could only do it thru the USB conncetion with DM.

    Whew!!! Don't know what exactly happened but I appreciate everyone's input and help with this! Now I can finally go to bed. G'nite all!
    Glad its up and running...have a goodnight

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •