Page 1 of 3 123 LastLast
Results 1 to 8 of 19

  1. #1
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304

    Weird fix for QuickLaunch device reset

    You might think that this is NUTZ!! But try it first, because I recreated this 3 times with the same result.

    Go to App World and download app "Quick Search with Google" ( it's free )...after its installed on your phone try Reset Device with QuickLaunch, and see if it works, it does for me... Also, on every reset "Quick Search w/ Google" will have to be restored...just click it and press RESTORE button when it presents itself...and when it restores (it's really fast)...your homescreen (BerryWeather icon) restores also. Crazy you say?? Well I deleted "Quicksearch Google" and my reset device on QuickLaunch stopped working...put it back, and it worked again...did that 3 times with the same result.

    Try it....it's free, and I would LOVE to know it's not just me !!
    Last edited by Orio; 09-24-2009 at 10:30 PM.



  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by Orio View Post
    You might think that this is NUTZ!! But try it first, because I recreated this 3 times with the same result.

    Go to App World and download app "Quick Search with Google" ( it's free )...after its installed on your phone try Reset Device with QuickLaunch, and see if it works, it does for me... Also, on every reset "Quick Search w/ Google" will have to be restored...just click it and press RESTORE button when it presents itself...and when it restores (it's really fast)...your homescreen (BerryWeather icon) restores also. Crazy you say?? Well I deleted "Quicksearch Google" and my reset device on QuickLaunch stopped working...put it back, and it worked again...did that 3 times withe the same result.

    Try it....it's free, and I would LOVE to know it's not just me !!
    thanks for sharing that piece of information. I will try it and hope that it works out.

  3. #3
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Wirelessly posted

    It worked Orio! Thank you my friend. I have been looking for a fix since I loaded .230. That's why I love this site!



  4. #4
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Pain Producer View Post
    Wirelessly posted

    It worked Orio! Thank you my friend. I have been looking for a fix since I loaded .230. That's why I love this site!
    GREAT !!! ...but still a weird fix !! :laugh2:

  5. #5
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Wirelessly posted

    Agreed. You are a good person to share this tid bit. Weird fix indeed.



  6. #6
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Ha! it works! That is the funniest workaround I've ever seen. Nice find Orio :fing02:

  7. #7
    Bxrider117's Avatar
    Bxrider117 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Okay, so I do not have Quick Launch, but I did have Quick Pull Pro, which we know has not worked with .230. I followed the same steps, downloaded Quick Search with Google from BB App world and i was able to do my 1st reset with Quick Pull Pro. I am going to try it again when my phone finishes rebooting.

  8. #8
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    OK...lemme throw another little tidbit y'alls way.

    I deleted "quick search w/ google"....deleted app world....because actually MemoryEye does work quickly and easily, without having to restore "quick search w/ google" each time. That being said, I tried QL device reset, and, of course, it did not work...BUT, it did do something....it restored my homescreen,AND updated my berryweather icon !!!!...this is easier than moving BerryWeather, and then having to move it back !! Check that out !!
    Last edited by Orio; 09-25-2009 at 07:35 AM.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •