Help! Storm won't boot up after install of 5.0.0.230
Results 1 to 14 of 14

Thread: Help! Storm won't boot up after install of 5.0.0.230

  1. #1
    Ewan500 is offline BlackBerryOS Friend Follow Ewan500 On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn, NY
    PIN
    3097771A
    Device
    Storm
    OS
    5.0.0.323
    Posts
    23
    Liked
    0 times

    Exclamation Help! Storm won't boot up after install of 5.0.0.230

    I installed .230 on my blackberry storm..it was running well for 2 days..then i downloaded the myspace app on my phone and about 2 hours later my phone shut off while charging and now it wont finish loading.it loads about 25% then stop..need help please..dunno what to do...




  2. #2
    Bxrider117's Avatar
    Bxrider117 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Liked
    0 times
    Wirelessly posted

    Have you tried to wipe your phone and reinstall OS.

  3. #3
    Ewan500 is offline BlackBerryOS Friend Follow Ewan500 On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn, NY
    PIN
    3097771A
    Device
    Storm
    OS
    5.0.0.323
    Posts
    23
    Liked
    0 times
    im trying to but my phone cant pass the loading area for my computer to recognize it so i can do all that..its still at the blackberry screen with the loading bar at bout 30%..aint move in bout 30 minutes..ahhh

  4. #4
    alisneaky's Avatar
    alisneaky is offline BlackBerryOS Inspired Follow alisneaky On Twitter
    Join Date
    Aug 2009
    Location
    Sydney Australia
    PIN
    20E65CBE
    Device
    Storm 9500
    OS
    Whatever the latest is...484 straight leak right now
    Posts
    110
    Liked
    0 times
    have you tried holding the Back Button on your blackberry while its loading, it might let you get in safe mode....then remove your myspace app and give it a battery pull

  5. #5
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    i doubt this will help, but since you said you installed myspace and then it happend later. i would try to pull the battery. maybe like 10 mins and then put it back in....or...this may be a long shot cause i dont know if the storm or any bb will run on the charger by its self but maybe if you try to boot it with just the usb power it would let your pc wipe it....that last bit probably wont do anything but just a thought

  6. #6
    Ewan500 is offline BlackBerryOS Friend Follow Ewan500 On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn, NY
    PIN
    3097771A
    Device
    Storm
    OS
    5.0.0.323
    Posts
    23
    Liked
    0 times
    i just tried that...still no luck..the loading bar aint even reach half way...dunno what to do

  7. #7
    Ewan500 is offline BlackBerryOS Friend Follow Ewan500 On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn, NY
    PIN
    3097771A
    Device
    Storm
    OS
    5.0.0.323
    Posts
    23
    Liked
    0 times
    N I tried running it on just the usb..wont stay on long enough to get recognize by the computer to either restore r wipe..even tried switching battery with my bro..still no luck,,wtf

  8. #8
    alisneaky's Avatar
    alisneaky is offline BlackBerryOS Inspired Follow alisneaky On Twitter
    Join Date
    Aug 2009
    Location
    Sydney Australia
    PIN
    20E65CBE
    Device
    Storm 9500
    OS
    Whatever the latest is...484 straight leak right now
    Posts
    110
    Liked
    0 times
    mine took about 8 minutes the first time to load....i dont know...so holding the back button didnt work....!! have you tried doing the battery pull while the its connected to the pc with usb? and run bbsak to wipe it if it gets recognised...it might just take a while....dont stress.....

  9. #9
    Ewan500 is offline BlackBerryOS Friend Follow Ewan500 On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn, NY
    PIN
    3097771A
    Device
    Storm
    OS
    5.0.0.323
    Posts
    23
    Liked
    0 times
    imma goonna let is sit n load for bout half hr n see what happens but i tried battery pull while usb plugged in n this cause my bbsak to freeze n begin to not respond to my computer..dunno what else to do

  10. #10
    dlongb13 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    storm
    OS
    5.0.0.230
    Posts
    1
    Liked
    0 times
    this happened to me too. I did about 3 battery pulls and then just let it sit. it took at least 30 minutes to boot up the first time. After it came up i wiped everything from my PC and phone, downloaded .230 again and reloaded it. Now it runs fine, loving .230

  11. #11
    Ewan500 is offline BlackBerryOS Friend Follow Ewan500 On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn, NY
    PIN
    3097771A
    Device
    Storm
    OS
    5.0.0.323
    Posts
    23
    Liked
    0 times
    i did like 8 battery pulls n no luck...i let it sit for like a good 40 minutes and the load bar still aint move..i dunno what has happened

  12. #12
    wdfalco is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    Las Vegas NV
    PIN
    305A4FE6
    Device
    Storm
    OS
    .230
    Posts
    28
    Liked
    0 times
    Quote Originally Posted by Ewan500 View Post
    i did like 8 battery pulls n no luck...i let it sit for like a good 40 minutes and the load bar still aint move..i dunno what has happened
    go to DM and down grade to 4.7.0.148 let it run for 30 min then reload .230 it work for me

  13. #13
    storm711's Avatar
    storm711 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Sydney, AU
    PIN
    20CA8ED4
    Device
    Storm 9500
    OS
    5.0.0.692 (Willyboy v2.2)
    Posts
    18
    Liked
    0 times
    follow this...

    remove the battery
    go to c:\program files\common files\research in motion\apploader
    double click Loader.exe
    connect your BB using USB (still no battery)
    click Next and follow the screen instructions
    once it is about to initialize the device, put the battery back on

    that should do the trick

  14. #14
    Ewan500 is offline BlackBerryOS Friend Follow Ewan500 On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn, NY
    PIN
    3097771A
    Device
    Storm
    OS
    5.0.0.323
    Posts
    23
    Liked
    0 times
    Thx u...u saved my life...lol..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •