bluetooth stereo issue on 5.0.0.230
Results 1 to 2 of 2

Thread: bluetooth stereo issue on 5.0.0.230

  1. #1
    Darkblue31 is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Location
    Queens, NY, and not a met fan
    PIN
    the tail on DONkey
    Device
    Stormy days
    OS
    5.0.0.230
    Posts
    2
    Liked
    0 times

    bluetooth stereo issue on 5.0.0.230

    Hey hopefully someone can help me, I have a pioneer unit in my car and it only pairs on the storm with headset profile and then the control profile but stays on x for stereo, and then it wont work to stream music, i tried downgrading back, it works on 4.7.0.xxx, i tried reloading, i tried wiping, i tried re-pairing and no luck any tips?




  2. #2
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Liked
    0 times
    Quote Originally Posted by Darkblue31 View Post
    Hey hopefully someone can help me, I have a pioneer unit in my car and it only pairs on the storm with headset profile and then the control profile but stays on x for stereo, and then it wont work to stream music, i tried downgrading back, it works on 4.7.0.xxx, i tried reloading, i tried wiping, i tried re-pairing and no luck any tips?
    Hello, are you reloading the bluetooth from your backup or is this a clean install with no bluetooth device showing up in the bluetooth Paired Device list? I found for my bluetooth, that I could not restore the paired device from my 4.7.xx backup I needed to create it new in the 5.0.0.230 version. Once I did that it works like a charm. Hope this helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •