Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

  1. #9
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    That great thanks for reposting! enjoy your new os :fing02:



  2. #10
    Join Date
    Jul 2009
    PIN
    OCCHIO!! You ARE a real Boy!
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    46
    Quote Originally Posted by nolimitzr1 View Post
    This confirmed to work on verizon on 5.0.0.230 after a wipe and no apps MMS did not work sending MMS fails and retrival fails. I was tinkering around a bit and by deleting 3 or 4 MMS related service books. they all contained MMS in the title I found that my MMS option menu before deletion I could not select automatic retrieval as I deleted the service books I got more menu options such as confirm send delivery etc as soon as I had these active options working my phone went awal and started downloading. I resent the service books and no go deleted again resent again and Im working!

    Thanks to all who helped before :hail:
    Can you tell me where to find these service books? Looked under Options>MMS and cant find. Thanx in advance for the help

  3. #11
    Join Date
    Sep 2009
    Device
    Tour
    OS
    .230
    Posts
    5
    1st post here but long time lurker and reader of blackberry os. im also on .230 on the Tour and was having MMS problems too but i found out that if i tried to send pix and leave it alone it wont send thru. But if i change the size after i select the pix(it give me options of original, large, medium or small. large medium and small will be sent and received for receiptient. orginal does not gets received but shows sent. This is what ive played with and came up with.

    note: i was only having problems with this on a vzw tour being sent to non vzw phones.



  4. #12
    sunkast Guest
    Quote Originally Posted by Geners View Post
    Can you tell me where to find these service books? Looked under Options>MMS and cant find. Thanx in advance for the help
    Options > Advanced Options > Service Book.

  5. #13
    sunkast Guest
    Quote Originally Posted by deeemaa View Post
    1st post here but long time lurker and reader of blackberry os. im also on .230 on the Tour and was having MMS problems too but i found out that if i tried to send pix and leave it alone it wont send thru. But if i change the size after i select the pix(it give me options of original, large, medium or small. large medium and small will be sent and received for receiptient. orginal does not gets received but shows sent. This is what ive played with and came up with.

    note: i was only having problems with this on a vzw tour being sent to non vzw phones.
    Could be some sort of size limit...



  6. #14
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by sunkast View Post
    Could be some sort of size limit...
    I agree, bro !

  7. #15
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by nolimitzr1 View Post
    fixed!!!!!!!!!!!!!! Deleted all 3 or maybe 4 service books related to mms resent them....no go.....deleted and started looking around mms under options i got more options to select than i had before. (before i could see 4 selections and could not choose auto, manual retrieval) deleted all mms books again and im sending and recieving like a champ. Wonder if some internal incorporation is involved like the attach. Service........thanks fellas
    awesome!

  8. #16
    Join Date
    Jul 2009
    Device
    Tour
    Posts
    32
    most phone to phone mms have built in size limits for sending recieving so more than likely wont be the case. I did try the wipe as stated before by some one and it did not fix it at least for my storm. (not going to discredit the person who suggested such idea)

    Go to advanced options>service book

    delete the following books
    MMS Client [MMS]
    MMS Transport (RIM) WPTCP
    there was a 3rd one but its not listed anymore delete any which say MMS resend the service books delete again resend you should be good to go I did not do a battery pull until it was working. I then did a pull to be sure the fix stuck

    hope it helps :hail:
    Quote Originally Posted by TommyGrubz View Post
    I agree, bro !

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •