when i loaded .230 the gmail plug-in was already included. i'd check your modules if you have it and delete it from there or use bbsak.

net_rim_bb_gmail.cod
net_rim_bb_gmail_help_en.cod
net_rim_bb_gmail_resource__en.cod