Page 1 of 8 123 ... LastLast
Results 1 to 8 of 62

  1. #1
    Join Date
    Mar 2009
    Location
    Michigan
    Device
    9530
    OS
    5.0.0.238 / 415
    Posts
    99

    YouTube installer icon just appeared

    Anyone notice a YouTube installer icon on their Verizon Homescreen today?
    I did after a reboot

    Maybe I am just behind the times.



  2. #2
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by boogeeman69 View Post
    Anyone notice a YouTube installer icon on their Verizon Homescreen today?
    I did after a reboot

    Maybe I am just behind the times.
    going to confirm now.. maybe pushed with service books..

  3. #3
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    I just rebooted and nothing resending service books now

    Nothing for me :dunno:
    Last edited by Stiefler; 09-21-2009 at 01:44 PM.



  4. #4
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by boogeeman69 View Post
    Anyone notice a YouTube installer icon on their Verizon Homescreen today?
    I did after a reboot

    Maybe I am just behind the times.
    great find!!! it is being pushed...

  5. #5
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    You are correct. That is new for suremfg:



  6. #6
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    installing now

  7. #7
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Havent seen it on mine yet. Can you verify that the app itself is in working order? i tried to get youtube for someone the other day for their tour and couldnt find an OTA anywhere. i know youtube for the storm was having bugs with some of the newer os. Any info on how it works on 5.0 would be appreciated

    Indeed, when i resent my Host Routing Table a youtube entry showed up in the service book. Also the icon is on homescreen now as well. will give this a go and let you all know my findings
    Last edited by trunk; 09-21-2009 at 01:54 PM.

  8. #8
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by trunk View Post
    Havent seen it on mine yet. Can you verify that the app itself is in working order? i tried to get youtube for someone the other day for their tour and couldnt find an OTA anywhere. i know youtube for the storm was having bugs with some of the newer os. Any info on how it works on 5.0 would be appreciated
    It is working on 5.0.0.230. I just downloaded it. It's v1.6.10. I will keep testing.

Page 1 of 8 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •